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Browsing the store front

This guide is intended to be used as an introduction to the Cart default store front. The store front reveals how
the customer views and interacts with the store.
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The products seen above are included as sample data with the Cart installation. These products can easily be
removed and replaced with the shop's products later.

This guide will cover the basics of browsing the store front with the default theme. You can find an ever expanding
list of available themes at the Cart Extension Directory.

Navigating the shop

The Cart default theme makes navigating a shop's products easily accessible to its customers.

Anatomy of the Home Page

The home page is arguably the most important page in the shop, in terms of presentation. In most cases, this will be
the first page that a customer interacts with (especially if they are directed to the store site from a search engine).
The shop's homepage needs to be user-friendly, while at the same time highlighting the shop's products.

The first step in becoming familiar with the store front is understanding the anatomy of the Cart default
homepage.

The header

The header will be displayed at the top of the page, on every page of the store; not just the home page.

Shappang Cart B Gaexh

The header has the following navigation options:

® Store logo: Clicking on this logo will direct the customer back to the home page of the store.

® Currency block: The customer can select which currency the store's products will be in by clicking on any of
the currency icons.

® Shopping Cart: Displays the number of items purchased, and the total price of the order. Clicking on the icon
will display a drop-down box containing all of products added to the cart and an option to "View Cart" or
"Checkout".

® Search box: The customers can type in the search box to search for a product within the store's product
categories.

®* Welcome text: Welcomes the visitor and gives them an option to "login" or "create an account". When logged
in it will display "You are logged in as [first name]" and gives an option to log out.

® [inks: Links the customer to the Home page, Wish List, My Account, Shopping Cart, and Checkout.

The top menu

The top menu category only displays the top parent categories of products. See Categories for more information on
how to create and assign product categories.

Like the header, the top menu will be displayed on every page. When the customer's mouse is dragged over a
category, a drop down menu will display the sub-categories for that parent category.

Desktops Laptops & Notebooks Components Tablets Software Phones & PDAs Cameras MP3 Players

When a parent category is clicked, the customer will be directed to the category page, which displays all the
products within that category.
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Slideshow

The slideshow displays several product banners of your choice by alternating the images in a slideshow. After a
certain amount of time, one banner will shift to the the next banner. Banners in this slideshow are useful for
highlighting certain products to be easily accessible by the customer. When the banner is clicked on, the customer
will be directed to the product on the banner's page.

Samsung Galaxy Tab 10.1
Only $199.99

COMING SOON!
Samsung Galaxy Tab

Unlike the top menu and header, the slideshow in the Cart default can only be viewed on the home page in this
position.

o)
-
]

Featured Products

The Cart gives you the option of featuring specific products of their choosing on the home page.

Featured

[

B =z

MacBook iPhone Apple Cinema 30 Sony VAIO HP LP3065
$500.00 §101.00 §$100.00 10.1 $1,000.00 $100.00
g $199.99

Add to Cart " Add to Cart Add to Cart =

The Featured section includes the product image, name, price; and an option to add the product directly to the
Shopping Cart.

@ The featured products is only located on the Home Page in the default.

Carousel

The carousel in the default theme displays the product manufacturers in the form of image icons. This feature lets
customer's browse the manufacturers featured in the shop.

- {.‘/ =
@’hTc canon = @ sony @

When a manufacturer icon is clicked, the customer will be directed to a page listing all the products within that
manufacturer's category.

@ The carousel is only located on the Home Page in the default.

Footer
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The footer is located at the bottom of every page, not just the Home Page. This block of miscellaneous links is
useful in sorting relevant pages for the customer that may not logically sort anywhere else.

The organizational scheme of the footer can be divided into the following sections:

Information: "About Us", "Delivery Information", "Privacy Policy", "Terms & Conditions"
Customer Service: "Contact Us", "Returns", "Site Map"

Extras: "Brands", "Gift Vouchers", "Affiliates", "Specials"

My Account: "My Account", "Order History", "Wish List", "Newsletter"

Information Customer Service Extras My Account
+ About Us ¢ Contact Us « Brands e My Account
+ Delivery Information e Returns » Gift Viouchers o Order History
+ Privacy Policy e Site Map o Affiliates + Wish List
+ Terms & Conditions + Specials « Newsletter

Product pages

The Cart default product page will follow the structural format seen below (minus header/top menu/footer).

Gatogerics ome » Samsung Galaxy Tab 10.1
DesHops Samsung Galaxy Tab 10.1
Laptops & Motebooks
duct Code: SAM1

Components Availability: Pre-Order
Tablets :

Price: $199.99
Software : ek
Phones & PDAS oty | 1
Cameras
MP3 Players

B sherell SR

Description Reviews (0}

Samsung Galaxy Tab 10.1, is the world's thinnest tablet, measuring 8.5 mm thickness, running with Android
dual-core Tegra 2 processor, similar to s younger brother Samsung Galaxy Tab 2.9.

The product page can be divided into the following sections:

® Categories: All the products on the shop will be organized into designated categories. The category link
block on the left-side of the product page will enable the customer to browse other products by category.
®* Product image: The product image can be displayed under the title on the left-side, along with alternate
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views of the product underneath it in smaller box. Clicking on the main image will expand the image within the
window for the customer to see it in greater detail.

®* Product details: The product code, availability, and price are displayed just right to the product image.

® Cart: The customer can select a quanity and add the product to their cart, wishlist, or compare.

® Rating/Sharing: Underneath the cart can rate the product and/or share the product on different social media
websites.

® Description tab: An area underneath the main product information to provide a detailed description of the
product.

®* Review tab: An area for the customer to write a review on the product.

Category product listings

Category product listings enable customers to browse products similar to other products within the same category.
This is especially helpful for customers looking to compare products, a feature that will be explained under Categorie
s. The category page can be accessed a number of ways. It can be accessed from the top menu, when a customer
clicks on one of the parent categories. Also, on product pages a customer can access the category product listing
page by clicking on a category on the left side category block.

Besibope Laptops & Notebooks

Laptops & Notebooks
L Shop Laptop feature only the best laptop deals on the market. By comparing laptop deals from the likes of PC World, Comet,

Dixons, The Link and Carphone Warehouse. Shop Laptop has the most comprehensive selection of laptops on the internet. At
Shop Laptop. we pride ourselves on offering customers the very best laptop deals. From refurbished laptops to netbooks, Shop
Laptop ensures that every laptop - in every colour, style, size and technical spec - is featured on the site at the lowest possible
price.

Components
Tablets
Software Refine Search
Phones & PDAs

Cameras

MP3 Players Display: List / Grid Sort By: | Default [=] Show: 15 [£]

§100.00

Elt;p;:;g‘c”o-w\mrkers in their tracks with the stunning new 30-inch diagonal HP LP3065 2 Add to Wish List
o Add to Compare

acBook SR 7 to Cart
Intel Core 2 D Powerad by Intel Core 2 D it d t
2|'\ 19 ore UD processor Fowere Yy an inte ore uo processor at speeds up to = Add o V\hsh L\Sl

2 Add to Compars

Hewlett-Packard
Buy Now =

F

lacBook Air $1,000.00
n MacBook Air is ultrathin, ultraportable, and ultra unlike anything else. But you don't

lose 2 Add to Wish List
3 Add to Compare

As seen above, the category block is displayed on the left-side like it is in the product page. There is space under
the Category title at the top to add a description to the category. The "Refine Search" links to sub-categories of that
category for the user to browse. The products can be displayed according to the customer's preference: in a list or
grid. The above image is sorted in the listing format. The products can be sorted according to name, price, rating, or
model in the "Sort By" box. The number of products displayed in the product listing can be changed in "Show" from
15 up to 100.

There is a section that gives space for each of the products within the category, providing a product image,
description, price, and an Add to Cart option. There is an option to add the product to a wish list. Another option for
the product is to "Add to Compare".
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Product Compare

The "Add to Compare" feature in the product section allows the customer to compare the different specifications,
features, and price of a number of products s/he might be interested in.

Product Comparison
Product Details

Product
Image
Price $199.99 5100.00
Model SAM1 Product 21
Brand Hewlett-Packard

Availability Pre-Order In Stock
Rating
Based on 0 reviews. Based on 0 reviews.
Summary Samsung Galaxy Tab 10.1, is the world's thinnest tablet, Stop your co-waorkers in their tracks with the stunning
measzuring &.6 mm thickness, running with Android 3.0 new 30-inch diagonal HP LP306S Flat Panel Menitor. This
Honeycomb OS on a 1GHz dual-core Tegra 2 processor, flagship monitor features best-in-class performance and
similar to its younger brothe.. presentation features on a hug..
Weight 0.00kg 1.00kg
Dimensions (L x W x H) 0.00cmx 0.00cmx 0.00cm 0.00cm x 0.00cm x 0.00cm
Memory
test 1 16GH
Processor
No. of Cores 2

The customer is given the option to add one of the compared products to the cart if they want to. Pressing
"Continue" will bring the user back to the home page.

Shopping Cart page

Once a customer adds a product to the cart, they can access the shopping cart in the header under "Shopping
Cart".
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Shopping Cart (1.00kg)
Image Product Hame Model Quantity Unit Price Total

Product 21 1 iy o 5100.00 £100.00
. - Delivery Date: 2011-04-22 )

What would you like to do next?

Choose if you have a discount code or reward points you want to use or would like to estimate your delivery cost.

Use Coupon Code
Use Gift Voucher

E=timate Shipping & Taxes

Sub-Total: $100.00
Total: 5100.00

The shopping cart gives an overview of the product selected by including the categories "Image", "Product Name",
"Model", "Quantity", "Unit Price", and "Total". The customer has an option to add a coupon code or gift voucher, or
estimate shipping & taxes, before heading to the checkout. The "Continue Shopping" button links back to the
homepage.

Creating an account

Before a customer can continue checking out a product from the shopping cart, the customer needs to select either
guest checkout or log into their account. The guest checkout doesn't require log-in details. Returning customers may
want to make an account with the store.

There are a few ways a customer can make an account:

1. Checkout

Step 1: Checkout Options

New Customer Returning Customer
Checkout Options: | am & returning customer
@ Register Account E-Mail:
* Guest Checkout
By creating an account you will be able to shop faster, be up to date an an order's Password:

status, and keep track of the orders you have previcushy made.

Step 2: Account & Billing Details

Step 1 of the check out process allows the user to make an account before continuing with payment.
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Selecting "Register Account" will change Step 2 of checkout from Billing to Account & Billing details. Account
& Billing asks for the same personal details as Billing, except that it asks for the user to create a password for
their account. After Step 2 is completed, the customer may continue with the checkout process.

2. Header- "create an account”

Shopping Cart P Search

fereste en accoun]

Clicking the "create an account" in the header will direct the customer to the "Register an Account" page. The
same personal details included in the checkout will need to be filled in here.

3. Header- "My Account"

Shopping Cart £ Search

1

Clicking "My Account” in the header will direct the customer to the "Account Login" page. This page gives the
customer an option to log in if they already have an account, or create a new account. In the "New Customer"
section the customer can click "Continue" under Register Account to be directed to the "Register an Account”

page.

Checkout

Once a product has been added to the cart, the customer can continue to the checkout to make their product
purchase. The Checkout page can be accessed in the header section of every page (found under the search box).
Customer checkout using Cart is a simple process that can be completed in 6 steps.

Step 1: Checkout Options
The customer can log into or register their account (as explained above), or select guest checkout.
Step 2: Billing Details

Personal details including "First Name", "Last Name", "E-mail", and "Telephone" are filled into a form. It also
requires the customer's address details.

Step 3: Delivery Details

In Billing Details, the user can check a box to indicate that the delivery details and billing details are the same. This
will cause it to skip over this step to Delivery Method. If the delivery etails are different from the billing details the
customer can enter this information in a form in this section.

Step 4: Delivery Method
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A method of shipping is selected here. A comment box is added for the customer to add comments about their
order.

Step 5: Payment Method

The customer selects their method of payment here and may add comments in the comment box.

Step 6: Confirm Order

In this last step, the customer will see an overview of their purchase; including the product description, quantity, and
price (with tax & shipping).

Store front customization using the admin dashboard

All of the features listed above can be customized to some degree in the admin panel. The administrator can change
the position of certain products, disable categories, edit prices and descriptions, upload banners, etc. There is much
work that can be done in the Cart admin to establish the shop's brand. Learn how to connect to the

administration side of Cart at Browsing the Store Front.

Admin Interface

Table of Content

® Connecting the Cart Administration
® Accessing the Admin Panel
® Entering the Administration through the Dashboard

Connecting the Cart Administration

The Cart's administration side of the store is where you can modify features, upload images, add products, keep
track of customers, manage payments, and much more. Customization in the admin affects how the customer will
interact with a store: by modifying the look, structure, and content of the store front.

Accessing the Admin Panel

To access the admin panel, type in location of the store into the web browser followed by "/admin". For example, if
your store is located at "www.chocolatechip.com”, your admin panel is located at "www.chocolatechip.com/admin".
Even if the store is located in a sub-folder or on a sub-domain of their site, adding "/admin" to the end of the store's
path will lead you to the administration side.

If the name of the folder is changed by you during installation, the location of the admin panel is changed to that new
name. For example, if the name of the admin folder is changed to admin1, the new location of the admin panel is at
"www.chocolatchip.com/admin1".

Changing the name of the admin folder to another name is important for improving an online
shop's security. The config.php file needs to be edited to indicate the correct file path and
location.

A username and password is created in Step 3 of the auto-installer during installation. This information can now be
used to fill in the administrator login details.
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W3 Please enter your login details.
Usemame
Password

Forgotten Password

After filling in the correct username and password, pressing the "Login" button will direct you to the Cart
dashboard. When you first login to your shop, the dashboard will be blank (as seen below), because there isn't any
statistical data to be analyzed yet.

3 Youare logged in as admin

Dashboard Catalog Extensions Sales System Reports Help Store Front Logout

Home

€ Dashboard

T T -~ LTS

Total Sales: £0.00 1.0
Total Sales This Year: $0.00 Total Orders

Total Orders: 0 0.5 Total Customers
No. of Customers: 1
Customers Awaiting Approval: 0
Reviews Awaiting Approval: 1]
No. of Affiliates: 0
Affiliates Awaiting Approval o

0203 0405 0507 0809 10 1112 13 1415 16 17 1819 20 21 22 23
Latest 10 Orders
Order ID Customer Status Date Added Total Action

No results!

Entering the Administration through the Dashboard

The dashboard is the first thing you will see when entering Cart's admin. The main function of the dashboard is
to give the shop owner an overview of how the shop is performing. There are 3 sections of the dashboard that can
help you understand the statistical data collected by your store:

® Overview: Cart calculates the numerical values for "Total Sales", "Total Sales This Year", "Total
Orders", "No. of Customers", "Customers Awaiting Approval", "Reviews Awaiting Approval", "No. of Affiliates",
"Affiliates Awaiting Approval", to alert you to approvals and keeping track of sales.

® Statistics: A graph is provided to track the chronological progress of the store relative to the amount of
orders and customers over time. The x value is time; which can be hours, days, or months depending on the
range selected. The y value displays the number of total orders(yellow) and total customers(blue).

® Latest 10 Orders: A list that displays the last 10 orders and their details ("Order ID", "Customer", "Status",
"Date Added", "Total", and "Action")

Above the dashboard in the top menu is the administration navigation. You can navigate between the "Catalog",
"Extensions", "Sales", "System", "Reports”, and "Help". These sections will be explained in further detail in the
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following sections of the User Guide.

Catalog

A look inside the Catalog

For stores managing a variety of product, organizing product data may seem like a daunting task. Fortunately, the
Cart Catalog sections in the administration panel make it relatively simple to manage a store's inventory.

The Catalog section is located at the top menu of the admin panel. If you haven't accessed the admin panel yet, you
may visit Admin Interface for more information.

Dashboard Catalog Extensions Sales System Reports Help

This guide will give an overview to the organizational features available in the Catalog section. We will walk you
through how to add store product and product categories to the administration in Products and Cateqgories.

Categories

Table of Content

® Categories
* (Create a category

Categories

In the default theme of the store front, parent categories are listed in the top menu of the home page, and on the left
side of product pages. This navigational feature is used to guide customers to similar products within the same
category. Exposing customers to different products within a category lets the customer compare the similarities and
differences between products to make the most informed purchase. When adding products to the store, you will be
asked for a product category to sort them in. It is a good idea to establish these categories before adding products,
to save yourself the trouble of adding the category name to the products later.

& When adding a product without a product category, the product will not show up under any
categories in the front end of the store. The product page can only be accessible if the
customer types in the product name, one of the product tags in the search box, or visits
the product through a manufacturer page. If you want this product to be more visible to
your customers in the store front, we suggest that the category is created prior to adding
the product.

To access the Category page in the administration, hover over the Catalog button and click on Category in the
drop-down. You will be a directed to a page that displays the category names of the store products (as seen below).



$ ><  aSQUARED

[ category Delete

[T category Hame Sort Order Action
Deskiops 1 [Edit]
Desktops = PC 1 [Edit]

|  Desktops = Mac 2 [ Edit ]
[7]  Laptops & Hotebooks 2 [ Edit]
: |  Laptops & Motebooks » Macs 0 [Edit]
'__ Laptops & Notebooks = Windows 0 [ Edit ]
. | Components 3 [ Edit]
[T  compenents = Mice and Trackbals 1 [ Edit]
' Components = Monitors 1 [Edit]

The categories above were included with the default products provided by the install. You may delete them to make
room for the store's product categories. To delete, check the box next to the row that the category is listed on. When
the products selected for deletion are checked, "Delete" can be clicked on in the upper right corner. This should
remove the product categories completely.

€ The ">" symbol points from a parent category to a sub-category. "Laptops & Notebooks >
Windows" indicates that "Windows" is a sub-category sorted under the parent category
"Laptops & Notebooks".

The Sort Order indicates the order that the categories are displayed in the top menu and category box on the
product page. Desktop (sort order-1) will be sorted above Laptops & Notebooks (sort order-2) because it has a
higher priority.

& Leaving "Sort Order" blank will organize the sections in alphabetical order.

Clicking "Edit" under "Action" will direct the administrator to a form to change the category information. Clicking
"Insert" will allow the shop owner to insert more products to the site.

Create a category

Before you learn how to add products, you will need to understand how to create product categories. Product
category is an essential organizational feature in the Cart. The Cart organizes the structure of an online store
around these product categories. Every product category gets their own space in the store to display all the
available products for that category.
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Organizing products into categories is useful for navigating a store's inventory in both the store front and
administration side. In the administration, creating categories for products will help the shop owner keep track of
specific products within a category. In the store front, customers will be able to browse their favorite products by
category. Category pages can be accessed in the top menu and from the category box in the product page.

Before inserting products into the Cart, you should take some time to brainstorm and establish
categories for your products. Think of how the products in your store can be organized into
groups in a logical manner. Generally, you would want to start with creating a broad parent
category, and move narrower into specification with each sub-category below it. For example, a
broad category such as Electronics is a good parent category. Under the Electronics, a
sub-category named "Computers" can be created; and under that category, "Laptops". You can
see how each category becomes more specific as we progress. Putting effort into this task will
improve a store's usability, ultimately bringing customers to other products in the store that may
interest them.

Go to Catalog > Category in the administration. If this is your first time in the category section you will see a list of
categories created for the default products. You should feel free to delete them to make room for your store's
products. To create a new category for products you can click "Insert" in the upper right corner. You will be directed
to the category's information page. Category information can be filled out under three tabs: "General", "Data",
"Design".

Categories :: General

General tab

The General tab asks for basic information regarding the product category:

Category Name

Meta Tag Description: a summary of the category to describe the category page to search engines.

Meta Tag Keywords: similar to meta tag description, but asks for a single keyword to describe the product.
Description: text that will describe this category on the category page, to be viewed by the customers in the
store front of the shop.

Categories :: Data

Data tab

The Data tab asks for the following data:

® Parent Category: Categories are arranged in a hierarchical structure; with the parent category always on top.
You may choose to create a category under a parent category, turning it into a sub-category. In the category
list the category will be displayed as "Parent Category > Sub-Category". If "None" is selected, the category
created will be a parent category.

® Stores: If you are managing more than one store with the Cart, you may check which stores you would like
to add this category to. If only one store is available, "Default" may be checked. See Creating a Multi-Store fo
r more information about multi-stores.

* SEO keyword: A keyword that will be included in the category url for search engine optimization.

® Image: Select the main image for the product page and the thumbnail for product listings. See Image
Manager for more information on how to upload an image using the image manager tool.

® Top: Checking this section will display this category in the top menu of every page. If no selection is made, it
will not be displayed.
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@ The top menu only displays parent categories. If this category is a sub-category, it
will not be displayed in the top menu.

® Columns: This number controls how many sub-categories are displayed when selecting the parent category.

@ Shop owners with many product sub-categories may need to pay special attention
to how many columns are allowed. If all the available sub-categories are allowed
for a product category, the entire store page in the store front will be filled with
sub-categories when hovered over.

¢ Sort Order: This sort order determines the position of the category in the menu. A sorting order of 1 would be
displayed before a sorting order of 2, 3, and so on.

® Status: Selecting "enabled" makes the category publicly available in the store front. Selecting "disabled" will
hide the category from the store front, but will still be available for editing purposes in the administration.
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| category

General Data Design

Parent Category: — Nong — |E|
[¥] pefautt 5

Stares:
SEQ Keyword:
Do not use spaces instead
replace spaces with - and make deskiops
sure the keyword is globally
unigue

Image: l -

Browse Files | Clear Image

Top:

Display in the top menu bar. 7
Only works for the top parent
categorias.

Columns:

Number of columns to use for

the bottom 3 categories. Only 1
viorks for the top parent

categories

Sort Order: 1
Status: Enabled E

Categories :: Design
Design tab

The design tab consists of the "Layout Override" feature. In this feature, you can choose to override a layout, such
as the 'Account’ page, to include the category on that page. For more information on layouts, see Modules. You can
just leave it blank for the meantime.

Home :: Category
| category
General Data Design

Stores: Layout Override:

Default E
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Pressing 'Save' in the upper right corner will save the information in the General, Data, and Design tabs, and add
the product category to the category list. With the product categories created, you are now ready to add products to
the shop.

Products

Table of Content

® Products Overview
®* Managing and adding products in the catalog
® Saving the product

Products in the Administration

Products are the bread and butter of the average the Cart store. Therefore, it is essential that you learn how to
manage your store's product inventory using the Cart administration side. Before adding products, you must

make sure that you have all the necessary information about the product you are adding to the store. To get detailed
information of your products to your customer, the Cart requires this information to be gathered beforehand. The
more information given to the Cart about a specific product, the more informed the customer will be about that
particular product when purchasing it from your store.

Products Overview
The Product section, accessed under Catalog, will display all the products available in the store.

Every row of product will contain the following information:

Image

Product Name

Model

Price

Quantity

Status: Selecting "Enabled" lets the product be visible in the store's store front. Selecting "Disabled" will
remove the product from view.

Checking an individual box in the first column will select the product information within the same row. Once selected,
you can choose to "Copy" or "Delete" the product. "Copy" will duplicate the product and it's information categories.
"Delete" will remove the product selection (including its information) completely.
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Home :: Products
Image Product Name Model Price Quantity Status Action
Enabled [~ |
n Apple Cinema 307 Product 15 :gs;ggge 550 Enabled [ Edit ]
‘ Canon EQS 5D Product 3 ;gs;ggge 7 [Enabled [ Edit ]
. HP LP3065 Product 21 100.0000 1000 Enabled [ Edit ]
I} E HTC Touch HD Product 1 100.0000 939 Enabled [ Edit ]
[ MacBook Product 16 S00.0000 52% Enabled [ Edit ]
g MacBook Air Product 17 1000.0000 1000 Enabled [ Edit ]
h.-‘_ MacBook Pro Product 18 2000.0000 958 Enabled [ Edit ]
I} a Nikon D300 Product 4 80.0000 1000 Enabled [ Edit ]
E Palm Treo Pro Product 2 275.9500 559  Enabled [ Edit ]

If you would like to look up a product in the product list, you can use "Filter" as a shortcut to search for it. For more
information on the Filter tool, visit Filter. Pressing "Insert" in the top right corner will direct the administrator to a form
to add new products.

Managing and adding products in the catalog

The complete list of store products can be found under Catalog > Products. If this is your first time in the Product
section, you will notice the default products left over from the installation. These products can be used to experiment
with and explore the Cart features before launching your store. You will eventually need to delete these

products to make room for your store's products.

To delete the default products:

1. Check the box left of the "Image column" in the list. This should select all the products on the page.

2. Click the "Delete" button on the top right side.

3. Press "OK" when a window pops up asking "Delete/Install cannot be undone! Are you sure you want to do
this?".

There should now be a blank list to add individual products to. The "Insert" button directs the administrator to a page
requiring product information under the following tabs:

General
Data
Links
Attribute

Option
Discount

Special
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®* |mage
¢ Reward Points

® Design

Before products are added to the administration, product categories must already be established by the
administrator. See Categories before continuing with this section. With the product categories created, products are
now ready to be added to the catalog.

@ The Cart currently only allows products to be added one at a time, not in mass quantity.
Extensions can be purchased to add large amounts of product at once. See Product Import for
more information.

Saving the product

At this point in the guide, you will have completed all the steps and filled out all the appropriate information for the
product. To complete the process of adding this product, click "Save". When you return to the Products page under
Catalog, you will now see this product listed. You can choose to modify any of this information included above, at
any time, by clicking "Edit" across from the product.

Products :: General

General tab

The format of the General tab is identical to the General tab when creating a product category, with the addition of
the Product Tags feature:

Product Name

Meta Tag Description: A summary to describe the product page to search engines.

Meta Tag Keywords: Similar to meta tag description, but asks for a single keyword to describe the product.
Description: Text that will describe this product on the product page, to be viewed by the customers in the
store front of the shop.

®* Product Tags: A tag to describe the product to the customers. If a customer types in this tag in the search
box found in the header, the product will be displayed in the search results.
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* Product Name:

Meta Tag Description:

Meta Tag Keywords:

2| Source 14 B I

=
T
s

Description:

Product Tags:
comma separated

Products :: Data

Data tab

The data tab includes all the product criteria that will be included on the product page in the store front for customers
to view:

General Data Links Attribute Option Discount

* Model:

SKU:

URC:

Location:

Price:

Tax Class: — None — |E|
Cluantity: 1

Minimum Quantity:
Force a minimum ordered 1
amount
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Subtract Stock: Yes |E|

Out Of Stock Status:
Status shown when a product is Out Of Stock |E|

out of stock
Requires Shipping: 2 Yes ' No

SEOQ Keyword;

O not use spaces instead
replace spaces with - and make
sure the keyword is globally

unigue.
Image:

Browse Files | Clear Image
Cate Available: 2M2-08-03

Dimensions (L x W x H)

Length Class: Centimeter |E|
Weight:

Weight Class: Kilegram E
Status: Enabled E
Sort Order: 1

Fill in the spaces above with the following information:

Model: create a model number for the product using a combination of letters and numbers. (required)

SKU (stock keeping unit);: a random code for the product.

UPC (universal product code): the product's unique barcode.

Location: where the product is located.

Price: set a price for the product.

Tax Class: select a tax class category on this product that was made Settings > Localisation > Tax Classes.

This will apply the tax in the checkout for the product. Select "None" if taxes will not be applied to this

product.

® Quantity: The total amount available in the store for this specific product.

® Minimum Quantity: the minimum amount of product a customer must reach to add that product to their
Shopping Cart.

® Subtract Stock: "Yes" will subtract stock from the quantity of the product (Ex: If there are 100 computers,

and a customer buys 2 computers, Subtract Stock will change the quantity to 98).
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Out of Stock Status: select "Out of Stock", "In Stock", "2-3 days", or "Preorder" as the message shown on
the product page when the product's quantity reaches 0.

Requires Shipping: If the product requires shipping, select "Yes". If not, select "No".

SEO keyword: create a keyword for search engine optimization of this product. It will be seen in the URL of
the product page. Therefore, the keyword created must be unique for every product.

Image: clicking "Browse Folders" will lead the administrator to the Image Manager to upload a new image.
Data Available: the date when this product will become available for purchase.

Dimensions: enter the length by width by height of the product if there are dimensions to include.

Length Class: determines the metric units for the dimensions above.

Weight: Enter a number for the weight.

Weight Class: Specify the units of weight for the number entered into "Weight".

Status: Enabling makes the product publicly available in the store. Disabling allows the product to be edited
in the administration , but hides it from the store front .

Sort Order: When the product is sorted in a list, a number assigns it a priority. A product with a sorting order
or 2 will be placed higher than a product with a sorting order of 3, but lower than a product with a sorting
order of 1.

Products :: Links

Links tab

The Links tab specifies which pages the Cart will show the product on:

Manufacturer: Selecting the product's manufacturer will place the product on the manufacturer's page.
Select manufacturers can be viewed on the home page if added to the manufacturer banner.

Categories: Check the categories that the product will be placed into. The product will be listed on the
category's page in the store.

Stores: Check which stores will sell this product. Clicking "Default" applies if there is only one store to be
managed.

Downloads: If the product is a downloadable product, select the file that will be included with the purchase.
Related Products: In this space, type any related products for this product. These products will be displayed
on that product's page for the customer to view. When typing in the space, a drop down box will appear with
related products.
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General Data Links Attribute Option

Manufacturer: — Nene — |Z|

:| Desktops
. Desktops = PC

m| »

T

Categories: [ Desktops > Mac
[T Laptops & Notebooks

Select All/ Unselect All

V| pefautt

Stores:

Downloads: s

Related Products:

{Autocomplete]

Products :: Attribute
Attribute tab

Attributes are the specifications that are compared between products in the Product Comparison. Attributes are
originally created under Catalog > Attributes. In Catalog > Products, selecting an attribute will assign an attribute
directly to a specific product. If the Cart was just installed, it will be blank. Press "Add" and a form below should
appear. Fill in the blanks with the attribute name and information, and click "Add Attribute".

Attribute: Text:

Remove

Add Attribute

For example, if a customer wanted to compare monitor size of a computer monitor with another product with a
monitor, we could create an attribute for the product. Under "Attribute" we would call it "Monitor size"; in the Text box
area we would type the dimensions of the monitor of that specific product, and click "Add Attribute". See Attributes fo
r a more in depth explanation of attributes.

Products :: Option

Option tab



aSQUARED

Options are extra selections that a customer can make on the Product page before adding the product to the
shopping cart. Options are first created under Catalog > Options, then assigned to a product that is created under
Catalog > Products.

General Data Links

Sl gl
Choose
Select

Size

One example of an option is "size". Begin by typing "size" into the search box. Size should appear in a drop down
box. Select it, and click on the green add button. On the right, click "Add Option Value".

Size © Required: Yes |Z|
Option Value: Quantity: Subtract Stock: Price: Points: Weight:
Lose [7] ves 7] [l ] ]
Add Option Value

The Option Values were previously created in the Options section under Catalog. In this section any option can be
added, such as "Large". To subtract from the quantity every time a product is purchased with this option, you can
select "Yes" under "Subtract Stock". An increase of price can be added to the option value, points, and weight. Click
"Add Option Value" to assign that information to that specific option value. You can click "Remove" to erase the
option value. See Options for a more in depth explanation of the options feature.

Products :: Discount

Discount tab

The Discount Tab needs the following information to include a discount for a product:

® Customer Group: A group of customers (made in Sales > Customers > Groups) that meet a criteria to use
this discount.

® Quantity: The limit for the amount of products that can apply this discount.

® Priority: Adding a priority number such as 1, 2, or 3, will determine when this discount will be used when
other discounts are applied to a customer's order. 1 will apply this discount first, while 2 will apply it second,
and so on.

® Price: The discounted price.

* Date Start: The first date the discount will be applied.

* Date End: The last date available for use of the discount; the date the discount will end.

Customer Group: Quantity: Priority: Price: Date Start: Date End:

Default El Remove

Press "Add Discount" once the information has been filled in. Click "Remove" to remove the discount from the
product.
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Products :: Special
Special tab

The Special tab is identical to the Discount tab, except that this offer will be considered a special, not a discount. Fill
in the customer group, quantity, piority, price, date start, date end.

Products :: Image

Image tab

The images tags let the administrator add additional product images to the product page. The main image was
already uploaded in the Data tab of Products, so keep in mind these images will be included below that main image
on the product page.

You may click "Add Image", then "Browse" to select an image from the Image Manager. Assign a number for sorting
order. "1" will make it the first additional image, while every descending sorting number will follow it. The image
above is an example from a product page in the store front. The large main image was added in the Data tab. The
images above were added in the "Image" tab, with the farthest top left assigned as 1, and the following images
assigned a lower priority.

Products :: Reward Points

Reward Points tab

Reward points is a feature of the Cart that assigns customers "loyalty points" for purchasing products from

the store. Customers can use these acquired points as a currency to purchase products from the store. You can
assign this product a certain number of reward points required for a customer to purchase it with. If you don't want to
allow this product to be bought with reward points, you can simply leave this area blank.
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Products :: Design
Design tab

If you want a product available on other layouts besides the product page, you can choose to override certain
layouts in order to include that product on that page.

Product Import
Table of Content

® The Import / Export tool
® CSV and XML Import PRO tools
® Total Import PRO

Several useful tools exist for more easily managing your products in bulk in the Cart.

The Import / Export tool

The Import/Export tool is a free module that allows you to manage your products and related data from an Excel
spreadsheet, and upload this directly to your the Cart store. It is suitable for smaller product lists only, as it has
high memory requirements.

CSV and XML Import PRO tools

The CSV Import PRO and XML Import PRO allow the import of larger product lists in either CSV or XML formats, as
provided by many wholesalers and dropshippers. With these tools you can import large inventories into the Cart in
seconds.

Total Import PRO

The Total Import PRO is a premium import tool, allowing a range of configuration options for the import of your
products. It supports categories, manufacturers, options and attributes, and both CSV and XML formats. This
module can also be run from a cron task so that you can automate your product import and update from a regularly
updating product file.

Attributes
Table of Content

® Attributes in the Administration
® Attribute Groups
® (Creating Attributes

Attributes in the Store Front
® Creating an attribute and attribute group for Product Comparison
® Assigning the attributes to a product
* Viewing the attributes in Product Comparison

Attributes in the Administration

The attributes section lets you edit the attributes compared between products in "Product Comparison”. When
viewing products in the store front, customers have the option to add products to "Add to Compare" to analyze the
similarities and differences between products in the store. Attributes can be used to describe the size, weight, color,
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and any other specifications of the product that have potential for comparison. You can create these attributes in the
Catalog > Attributes area. To add attributes directly to products, visit the Attribute tab under Products.

Try to create universal attributes that are consistent across specific categories of products. For
example, if your shop sells computer monitors, you could create a 'screen resolution' attribute.
This attribute needs to be added consistently to all the computer monitor products in your store. It
is more likely that a person will compare two computer monitors, rather than comparing a
computer monitor and a random product with different attributes.

Attribute Groups

An attributes group contains related attributes that can be compared under Product Comparison. Attributes such as
'Clockspeed' and 'No. of Cores' can be organized under the larger attribute group of 'Processor'.

Attribute Groups Insert Delete
5 p [ nsert | peete

[[] Attribute Group Hame Sort Order Action
Memory 2 [ Edit ]
Motherboard 3 [Edit]
Processor 4 [ Edit ]

]  Technical 1 [ Edit]

Showing 1to 4 of 4 (1 Pages)

To create an attribute group, go to Catalog> Attributes> Attributes Group and click "Insert". This form only requires
an attribute group name in "Attribute Group Name". Adding the "Sort Order" is optional. Adding a sort order will
affect the arrangement order of attributes under Product Comparison. The attribute groups created here can have
individual attributes added to them later.

Creating Attributes

In Catalog > Attributes, attributes can be created, edited, and deleted.

[7] Attributes
Attribute Name Attribute Group Sort Order Action

. Clockspeed Processor 3 [ Edit ]
. Description Processor 1 [ Edit ]
Mo. of Cores Processor 5 [ Edit]

test 1 Memory 1 [ Edit ]

test 2 Memory 2 [ Edit]

[C] | test3 Memary 3 [ Edit ]

To create a new attribute, click "Insert". This button will direct you to a page asking for the "Attribute Name",
"Attribute Group", and "Sort Order".



<€ aSQUARED

&) Attributes

= Attribute Name:
Attribute Group:

Sort Order:

Clockspeed [E=]

Processor E|

3

The "Sort Order" determines the position of the attribute if the product has multiple attributes assigned to it. The
"Attribute Group" is the larger group of attributes that this particular attribute will belong to when assigned.

Attributes in the Store Front

At this point in the guide, you should be familiar with creating attributes on the administration side; so let's see how
creating an attribute in the back-end can affect the store front of the shop. For the purposes of this example, we
want to add a 'Display' attribute group to help our customers compare the differences between "aspect ratio" and
"monitor size" attributes for our default laptop products in our store.

Creating an attribute and attribute group for Product Comparison

The first step is to create a broader attribute group to store our individual attributes, aspect ratio and monitor size.
We will create 'Display’ as our attribute group, under Catalog > Attributes > Attributes Groups.

[E] Attribute Groups
* Attribute Group Name:

Sort Order:

cance

Display E=)

The next step is to create the specific attributes, Aspect Ratio and Monitor Dimensions, with descriptions under

Catalog > Attributes > Attributes.

€ Attributes

* Attribute Name:
Attribute Group:

Sort Order:

Aspect Ratio =

Display  [=]

We type the name, Aspect Ratio, then assign it to the broader attribute group "Display". We assign 1 to sort order
because we want this attribute to be above all the other attributes in the Display attribute group. When we click
"Save", "Aspect Ratio" will be added to the attributes list. We create another aspect ratio named "Monitor
Dimensions", but we will change the sort order to 2, so that it appears below "Aspect Ratio" under Product

Comparison.

Assigning the attributes to a product



aSQUARED

Now that we have the attributes created, we need to edit the individual products to contain these attributes. To be
consistent, we will add "Aspect Ratio" and "Monitor Dimensions" to all of our laptop products. We don't want a
scenario where our customers need to compare different laptop products, but only one or two of our laptops has the
"Aspect Ratio" listed to compare.

To add attributes directly to a product we go to Catalog > Products, and click edit for our HP laptop product. In the At
tributes tab, we add the Aspect Ratio and Monitor Size attributes individually. The text description must be manually
added, so we add 16:10 to "Aspect Ratio" and 19.3" x 27.2" to our monitor size. As seen below, when we start
typing "Monitor", both the attribute group and attribute name is displayed in the drop down box.

1610 -
Aspect Ratio
e
193" K27 2" e
Monitor
Displz.lly - A
Monitor Size

We will continue on by adding these two attributes individually to all of our laptop products.

Viewing the attributes in Product Comparison

In the store front we added the Sony VAIO and HP LP3065 laptops to our product comparison from their respective
product pages. Under the Product Details we can see our Display attributes group (highlighted by the red box).
Since we gave the group a sort order of 1 when we inserted it into the attribute group list, it was the first attribute
group displayed. Within the "Display" group, our "Aspect Ratio" and "Monitor Size" attributes are listed according to
their sorting order. The specific text we included in the attribute section under Products is shown under each
respective product column.
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Product Details
Product
Image
Price $1,000.00 $100.00
Model Product 19 Product 21
Brand sony Hewlett-Packard
Availability In Stock In Stock
Rating |
Based on 0 reviews Based on 1 reviews
Summary Unprecedented power. The next generation of Stop your co-workers in their tracks with the stunning
processing technology has arrived. Built into the newest new 30-inch diagonal HP LP3065 Flat Panel Monitor.
VAIO notebooks lies Intel's latest, most powerful This flagship monitor features best-in-class performance
innovation yet: Intel® Centrino® 2 processort and presentation features on a hug
Weight 0.00kg 1.00kg
Dimensions (L x W x H) 0.00mm x 0.00mm x 0.00mm 0.00cm x 0.00cm x 0.00cm
Display
Aspect Ratio 16:9 16:10
Monitor Size 13.3%x9 14"x 11
Memory
test1 16GHB
Processor
No. of Cores 4

Our customers can now make a more informed decision with their purchase by comparing the Display attributes in
Product Comaprions. Understanding how to use attribute groups and attributes with products can help raise the
level of customer satisfaction.

Options
Table of Content

Options in the Administration
Adding Options to Products

Choose Type
File Type
Date Type

Input Type
Options displayed in the Shopping Cart

Options in the Administration

The Options section, under Catalog, lets you customize what details the customer sees when checking out a
product. On the product page, the "Available Options" section is displayed under the price. The option for that
product must be selected before the customer can add the product to the shopping cart.

The image below displays the default options, but you can choose to edit or delete any of them. Essentially, the
options can be created to fit whatever added specifications are needed for the customer to purchase the product.
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[] Options Delete
'_ Option Hame Sort Order Action
[l  Checkbox 3 [ Edit]

Date "] [ Edit]

]  Date & Time g [ Edit]
Delivery Date 1 [ Edit ]

F]  File 6 [ Edit]
~|  Radio 2 [Edit]

] Select 1 [ Edit ]
[  size 1 [ Edit ]
] Text 4 [ Edit]
Textarea 5 [ Edit ]

] | Time g [ Edit]

For example, if you wanted the customer to choose a size for a particular product before checking out, you can
create a "Size" option.

The "Type" dropbox will show a variety of ways to display this option:

® Choose: "Select", "Radio", "Checkbox", "Image"
® Input: "Text", "Textarea"

* File: "File"

® Date: "Date", "Time", "Date & Time"



<€ aSQUARED

* Option Mame: Size B

Type: Select |Z|

Sort Order: 1

* Option Value Name: Image: Sort Order:

Browse Files | Clear Image

iedum - Rl o )

Browse Files | Clear Image

Browee Files | Clear Imane

For the "size" option, three option value's were created : "Small", "Medium", and "Large". Images could be added for
the option, but since it is referring to size the option value name will suffice. If the option was "Color", having images
of the color would be appropriate.

Adding Options to Products

To apply the options to a specific product, you will need to edit the Option tab under Catalog > Products. Options
could to be created prior to adding a product, then added during product creation in the Options tab.

Options in the Store Front

With the general concept behind "Options" explained above, we can now go into a detailed example of using the
Option section to alter the checkout experience in the store front. For this example, we will be adding Options to the
iPod Classic product example provided from installation.

The image below was taken from our iPod Classic product page. We can see that product details such as
manufacturer, product code, availability, and price are given product details next to the product image. The only
interactive option seen below is the "Qty", or quantity. In the space provided next to quantity, the customer can alter
the amount of iPod classics to be added to the shopping cart.
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iPod Classic

Brand: Apple
P t Code: product 20
In Stock

Price: $100.00

Oty 1

[+ EEEIEP=Y £ €

For the purpose of this example, we want to add more options to customize the type of iPod Classic that will be
purchased by the customer. Under Catalog > Options we will insert new options with varying option values.the

Cart allows for four different types of options for customers to select under Options: Choose, File, Date, and |
nput.

Choose Type

The "Choose" Type lets the customer select specific option values. Among these choose types are the following
sub-types:

¢ Select: Provides a drop down box where the customer must select an option value.

® Radio: Select-able icons with the option values. Only one radio selection can be made; clicking another
selection will deselect the previously clicked option and move it to the current selection.

® Checkbox: Multiple option values can be checked at once.

®* Image: Gives a radio selection next to small uploaded images.

In our stock we have different colors of classic iPods: black, silver, and white. The Option Name to describe these
colors will be "Color". We decided that we want to use a radio type option to display the color options. We want this
option to be the first option in the list, so we gave it a sort order of 1. We added 3 option value names for our colors:
Black, White, Silver. If we wanted to, we could have uploaded an image of the iPods in their different colors next to
their respective value names using the Image Manager.
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€ Options Cancel

* Option Name: Color =]

Type: Radio [=]

Sort Order: 1

* Option Value Name: Image: Sort Order:

Browse Files | Clear Image

i =

Browse Files | Clear Image

Browse Files | Clear Image

Add Option Value

Next we will move to the Options tab to add our option to a product under Catalog > Products. This section is
different than the Options section under Catalog because it will directly assign a previously created option to a
product. We clicked the green '+' icon and typed in Color to bring up our "Color" option that we made under Catalog
> Options. In the Option Value column, we added 3 values to enable the Black, Silver, and White option values to be
displayed. In addition, we added the quantity of each color available, selected "yes" to subtract stock, and added 10
points to the Reward Points. We could add an increase or decrease in price for select colors, or indicate the weight,
but we chose not to.

Color @ Required: Yes [+]
Option Value: Quantity:  Sublract Stock: Price: Points: Weight
Black [=] 100 Yes [+] +[=] |0.0000 +[=] |10 +[=]
siver [=] 100 Yes [=] +[=] [00000 «[=] [0 <=
white [+] 100 Yes [] +[+] [00000 «[=] [0 +[=]
Add Option Valug

Saving this Color option under the Options tab will automatically change how this product is viewed on it's product
page. The product page can be seen in the screenshot below. Already, we discover that a new section has been
added under price named "Available Options". We see our Color Option with the three colors in a radio selection
format. The red asterick means that this option must be selected before adding it to the cart. If a selection isn't
made, the customer cannot add the product to the Shopping Cart.
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IPod Classic

4 Apple
t Code: product 20
ty: In Stock

Price: $100.00

Available Options

* Color:
9 Black
* Silver
O White

\ Qty: | 1

File Type

The file type requires the customers to upload a file of their own before adding the product to their cart. In our
example, we want the customer to upload an image file before checking out so that we can add the image to a
custom iPod case. There is only one option under File Type called File.

&) Options
* Option Name: | lpod Case Custom Ima|
Type: File |E|

Sort Order; 7

When we move to the Option tab under the Catalog > Product to add the option to the product, there is only an
selection to require the file or not. There isn't any option values since it is up to the user to upload their own file from

their computer.

Color _@ Required | Yes |Z|

Ipod Case Custom
Image &

&)

The result of saving this option can be seen on the iPod Classic product page. The sort order of 2 set the file type
option below the Color option. When the customer clicks on the "Upload File" button, they can select a file from their
computer that will be included in the checkout.
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iPod Classic

1. Apple
Product Code: product 20
fy. In Stock

Price: $100.00

Available Options

* Color:
) Silver
White
' Black

. IpCseCustom Imaqge:

Oty | 1

Date Type

The Date type allows for three different types of selection: Date, Time, or Date & Time.

For our product, we want the customer to include a specified date for delivery, so we title the Option Name as
"Delivery Date". We select the Date type because we don't want the exact time to be included. We added a sort
order of 4 because we want this to be the last option viewed before the customer adds the product to their cart.

* Option Mame: Delivery Date =
Type: Date E
Sort Order: 4

In the Option tab we can determine if it is a required option and what date we want included in the space. The
customer can change the date using the calendar on the product page, so the date of the option value doesn't

matter too much.
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Color @

Ipod Case Custom
Image &

Delivery Date &

)

Required:

Option Value

Yes [+ |

2012-08-14

Su

Mo Tu We Th Fr 3a

1 2 3 -

& [ tH ol 10| 11
13 144 15| 16( 17| 13
200 22| 23| 24| 25

Zr|| 284 29| 30| 3

The result of the date type can be seen in the product page image below. The Delivery Date was sort number was 4,
so it falls below the Color and Ipod Case Custom Image options.

4 Apple
= product 20
ty: In Stock

Price: $100.00

Available Options

* Color:
_/ Black
) Silver
White

* Ipod Cae ustom Image:

* Delivery Date:
2012-08-14

Oty: | 1

Input Type

The Input type allows for a text or text area option. The difference between text and text area is that text is one line
of blank text to be filled in, while text area gives more space for longer comments. For our iPod Classic we decided
that we need an Engraved Name option to engrave the name of the customer on the iPod. We need the customer to
type in their first and last name, so we chose the text type. We gave a sort order of 3 because we want the
Engraved Name option to be above the Delivery Date.
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* Option Mame: | Engraved Mame EE
Type: Text |E|
Sort Order: 3

In the Options Tab under Products we decided that this option doesn't need to be required to check out. In the
Option Value we filled in "First and Last Name" so the customer knows to enter their first and last name in the box.

Color @ Required: No [+]

lpod Case Custom

k Option Value: First and Last Mame
Image &

Delivery Date &
Engraved Name &

%)

When the option is saved to the product, we can see the Engrave Name section under Ipod Case Custom Image
and above Delivery Date. The red asterick is missing because we chose "No" under "Required". The option value
shows "First and Last Name" in the box, but the customer can type their own name in that area.

and: Apple
pduct Code: product 20
ility: In Stock

Price: $100.00

Available Options

* Color:
White
Black

0 Gilver

W i “ Case{:ustom Image:

Engraved Name:
Firstand Last Namé|

* Delivery Date:
2012-08-14

Oty: | 1
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When the customer makes their selection and adds the product to their cart, the shopping cart will display the iPod
Classic product options under the Product Name column. Every option selected will be included under the iPod
Classic. When the customer checks out, this product information will be included.

Image Product Name Model Quantity Unit Price Totg|

ﬁ - Iped Case Custom Image: add

- Engraved Mame: First and Last Name
- Delivery Date: 2012-08-14

product 20 4 i ® §100.00 $100.01

The Option section adds another layer of flexibility in customizing product information on product pages. By
becoming familiar with the Options tab, you will improve the Cart transaction process for your customers.

Manufacturers

Table of Content

® Manufacturers in the Administration Panel
® Manufacturers in the Store Front

Manufacturers in the Administration Panel

The Manufacturer section is used to categorize products by manufacturer. This section can be accessed under
Catalog > Manufacturers.

The Manufacturer names below came with the install. They can be deleted, and new manufacturer information can
be added in its place. The manufacturer information should be created before products are added, so the
manufacturer category can be selected when adding the product. Saving a product without including the
manufacturer isn't advised, because customers can search for products in the store front through their manufacturer
page. With the manufacturer missing from the product information, the product will not be available on those pages.

7 Manufacturer T
[C]  Manufacturer Hame Sort Order Action
[ | Apple 0 [ Edit ]

Canan 0 [ Edit]

L | e 0 [ Edit ]
[ Hewlstt-Packard 0 [ Edit]
[C]  Paim 0 [ Edit]
O | sony 0 [ Edit ]

To insert a new manufacturer, the following information is required:

® Manufacturer name

® Stores: Default will be selected if there is only one store. If you have more than one store using the Cart,
you can add a manufacturer to multiple stores by checking on them.

® SEO Keyword: the keyword used for search engine optimization (optional)
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* Image: an image of the manufacturer (optional). See the Image Manager to learn how to upload images.
¢ Sort Order: the position the manufacturer will be sorted among multiple manufacturers (optional)

@ Manufacturer

General

* Manufacturer Name:

[ petaut ’

Stores:

SEQ Keyword:

Do not use spaces instead
raplace spaces with - and make
sure the keyword is globally
unigue

Image:

Browse Files | Clear Image

Sort Order:

To edit existing manufacturers you can locate "Edit" under "Action". Clicking edit will direct you to the form above
with the previously filled-in manufacturer information.

@ The product will need to be reassigned to the newly changed manufacturer, if the manufacturer
name is changed. If the manufacturer name remains unchanged, but any of the other information
is edited, the product will automatically adopt the new manufacturer information.

Manufacturers in the Store Front

Manufacturers will always need to be assigned to products in the store inventory to affect the store front. See the Pr
oducts section for more information on how to assign manufacturers to products in the administration. In the store
front, the manufacturer "categories" serve to organize products under manufacturers. To illustrate how products are
organized under manufacturers in the store front, we will create a new manufacturer and assign it to a product.
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(] Manufacturer

General
* Manufacturer Name: Acer
[¥] Defautt
Stores:
SEO Keyword:
Do not use spaces instead replace acer

spaces with - and make sure the
keyword is globally unigque.

accr.

Image:

Browse Files | Clear Image

Sort Order; 1

In the Catalog > Manufacturer section we created an 'Acer' manufacturer; added it to our only store ('Default'), while
including an SEO keyword, manufacturer image, and sort order. Under Products we assigned the "Acer"
manufacturer to the "Acer Aspire" product.

The Manufacturers page

To access the Acer manufacturer page, the customer can go to the footer of any page; and under Extras they can
click on Manufacturers.

Extras

¢ Gift Vouchers
+ Affiliates
« Specials

The customer will then be directed to the manufacturers page, where all the manufacturer names are displayed
alphabetically. We can see that our "Acer" manufacturer was automatically added to this page upon creation.
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Find Your Favorite Brand

Brand Index:

When the customer clicks on the "Acer" link, they will be directed to a page listing all the products within this "Acer"

manufacturer. On this page, we can see that the "Acer Aspire" product is displayed because it was assigned the
manufacturer,"Acer", in the Products section.

Acer

Display: List | Grid SortBy. Default [=] show 15 [=]

50.00

3 Add to Wish List
d Add to Compare

Showing 110 1 0of 1 (1Pages)

Clicking on the "Acer Aspire" will take the customer to its product page.
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Acer Aspire

ty: In Stock

Price: $0.00

The "Acer" manufacturer page can also be accessed from the product page, under "Manufacturer”. This link is
helpful for exposing customers to different products of the same manufacturer in the shop. The customer can click
on "Acer" to be directed to the manufacturer page, where they can browse other Acer products in the store.

The Carousel Module

Adding a new manufacturer will not add the manufacturer icon to the carousel banner on the home page. The newly
created manufacturer must be added to the manufacturer banner under System > Design > Banners for the icon to
be displayed in the carousel. See the Design section for more information on how to add the manufacturer icon to
the banner.

Downloads

Adding New Downloads

This section is only applicable to you if you sell digital products, or products that have a downloadable component
such as a PDF User Guide or similar. To insert a new download, you must give the downloadable product a name,
upload the file, and set an allowance for the number of downloads per customer. The mask option allows the
administrator to give the file a different visible filename. Press "Save" to submit the download information and save
it.

* Download Name: Spring =

Filename:

You can upload via the upload
button or use FTP to upload to the
download directory and enter the

details below. spring.png.b8bd2ra3fcs | [ERLEL]

It is also recommended that the
filename and the mask are

different to stop people trying to
directly link to your downloads.

Mask: spring.png

Total Downloads Allowed: 5

With the download created, it must be manually added to the each individual product that the download will be
included with. See Links to learn how to add a download to the product.
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Y| Spring

Downloads:

The downloadable file will not be shown on the product page. Therefore, it is a good idea to describe how the
customer will receive their download in the product description on the product page. The download will be provided
for the customer once their purchase is complete. They should be advised to visit "My Account” > "My Orders" >
"Downloads" (as seen below) to view their downloadable products. They will have the opportunity to download the
file as many times as it was specified under "Total Downloads Allowed".

My Account

My Account

My Orders

Newsletter

Reviews

Reviews

Product reviews can be both submitted and viewed by customers on the product page. A customer can fill out a
review form and submit it to be approved for publication on the site.

In the Dashboard the administrator can view how many customer reviews are awaiting approval in the Overview
section. To approve these reviews, the administrator may visit Catalog > Reviews, select the review, and click "edit".The
Cart will display the author, product, and text review in separate text boxes. Selecting "enabled" under status

will make the review publicly available on the product page.
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* Author: Jane Doe

Product:

{Autocompleta]

HP LP3065

This laptop is the perfect size!

* Text:

-
Rating: Bad D B ® © Good
Status: Disabled [ = |

@ We can't recommend the editing of customer submitted reviews, even though there is an space
to. The point of having reviews is to receive customer input on that specific product to help other
customers make an informed decision with their purchase. If you would like to to disable reviews
altogether, you can visit the Options tab under System > Settings. See Settings for more
information.

The result of a customer review approval can be seen in the screenshot below. Every review is made publicly
available on the product's main page after administrative approval. The average rating per product is tabulated by the
Cart and shown out of 5 stars under 'Available Options'.
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N

HP LP3065

Brand: Hewlett-Packard
F Code: Product 21
v: In Stock

Price: £$100.00

Available Options

* Delivery Date:
2011-04-22

; ! Qty: | 1 Addto Cart [ ==

Description Specification Reviews (1)
Jane Doe on 07/082012

Thiz laptop is the perfect size!

Information
Table of Content

® |nformation
® |nformation pages in the store front

Information

The Information section displays specific company information in the footer of every page (as seen in the screenshot
below). See Information for more information on the footer page.

Information

+ AboutUs
+ Delivery Information

+ Privacy Policy
e Terms & Conditions

The Information page can be found under Catalog > Information. On this page the administrator will have the option
to edit, delete, or insert a new Information page.

About Us, Delivery Information, Privacy Policy, and Terms & Conditions are in the default

because they are the most important Information pages used in online stores. We recommend
that you edit these pages rather than delete them.
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& i nse

Information Title Sort Order

Action

] About Us i [ Edit ]

Delivery Information 2 [ Edit ]
Privacy Policy

(%]
m
[=%
=

[ Terms & Conditions 4

Showing 1to 4 of 4 (1 Pages)

When editing or inserting these pages a description may be added, pages enabled or disabled, and SEO keywords
created. There is an option to remove the page from the bottom of the footer.

Information pages in the store front

In the screenshot below, the "Delivery Information" page is being edited in the administration under Catalog >

Information. The Information Title will display the text entered as the title of that information page, while the
description will be placed below.

The Data tab requires you to check the store that the Information page will be located in, if you have multiple stores.

It also asks for a SEO keyword, a status option enabled (or disabled) to make the page public or not, and a sorting
order.

General Data Design

[ English
* Information Title: Delivery Information

El source B I U =X x2 = =
e - Sizg w e AT @ LB |

All of our products will be ready to ship in 2-3 days after purchase.

* Description:

body p

The screenshot below is the result of saving the edited Delivery Information. A customer can access this page from

the footer of any page in the store front by clicking "Delivery Information". There is an option in the Data tab above to
remove a link to this page from the footer.
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Shopping Cart £ search
I item(s) - 50.00 =

-5 .: .s

opencart ..

Desktops Laptops & Notebooks Components Tablets Software Phones & PDAs Cameras MP3 Players

Delivery Information

All of our products will be ready to ship in 2-3 days after purchase.

Information Customer Service Extras My Account
o AboutUs o ContactUs « Brands o My Account
+ Delivery Information + Returns « Gift Vouchers + Order History
* Privacy Policy * Site Map  Affiliates * \Wish List
* Terms & Conditions + Specials « MNewsletter
Powered By OpenCart
Your Store ® 2012
Extensions
Extensions

Dashboard Catalog Extensions Sales System Reports

The Extensions section contains the following pages in the administration:

Modules
Shipping
Payments
Order Totals
Product Feeds

Additional extensions can be downloaded to the store from Extension Directory.

Modules

Table of Content

® Modules
® Third Party Modules

Modules

The Extension section contains additional tools to improve the functionality of the Cart store. Modules, in

particular, provide additional ways to display featured products, organize store pages, create special messages, and
more. When used well, the Module section can enhance the look, usability, and flow of the site. The Module page,
under Extensions, lets you control individual module settings.
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Third Party Modules

There are many modules available for download created by 3rd party developers. To receive support for module
extensions, visit the Modules section of the support forum. For more information on how to install a third party
module, see Installing 3rd Party Modules.

Install/Uninstall

Installing and Uninstalling a Module

The default version of Cart provides several core modules in the administration. In the Module section, some of
these modules will be installed and uninstalled. We recommend that you take some time to experiment with different
modules to discover which ones compliment your store the best. The first step in experimenting is installing the
modules. Some modules may be uninstalled for the default, such as the Google Talk module. Installing a module is
very simple. You can find the module, and in the same row click "Install" in the Module. If the module is installed,
there will be an option to "Edit" or "Uninstall" where the "Install" used to be.

Uninstalling a module is as simple a process as installing one. Clicking "Uninstall" under the Action column is all that
is necessary to remove the module information.

& Uninstalling the module will delete the module information that was manually selected under
"Edit". This module information cannot be recovered after it is uninstalled by re-installing it.

Editing a Module

Editing a Module

Modules can vary widely in purpose and function, so naturally, customizing a module to fit a particular store may
vary between modules. In general, there are 4 main features of modules that can be tinkered with in the Module
section:

®* Layout

® Position
® Status

® Sort Order

Layout

The layout affects which pages the module will be included on. The pages available are listed in the screenshot
below. If the module needs to be included on multiple pages, you must individually "Add Module" for each page. The
Layout can only select one page at a time.
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Layout:

Account |E|
Account

A ffiliate
Category
Checkout
Contact
Default

Home
Information
Manufacturer
Product
Sitemap

The screenshot below shows the Featured module, which displays a list of specified products on the left side of a
random Category page. This was achieved by selecting "Category" under Layout. The Featured Products box will be
available on every Category page. Selecting a layout page type will add it to every page of that type. Core modules
can be assigned to layout pages, but not individual pages.
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Categories He Components « |
Desktops MOH ItOI'S
s Refine Search

Components )
- E
e
Display: List | Grid
Tablets
Software E
Phones & POAS ——
Cameras ———
Synchz '~:':-
MP3 Players
$200.00
Eeatiired Add to Wish List

Add to Compare

[

5500.00

5101.00

" Add to Cart

Position

The Position selection determines where the modules will be displayed on the page. On the page types selected in
Layouts, the module box can be at the top, bottom, left, or right side of a page.

Position:

Content Top |E|
Content Bottom
Column Left

Column Right

Using the same module from the Layout section, we will change the Featured box on the category page from the left
column, to the top, by selecting "Content Top" under Position (below).
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Categories Featured
Desktops [
Laptops & Notebooks h ﬁ =

Components

Sar i >alaxy Tal Sony VAID

$1,000.00

$199.99

Tablets
Software

Phones & PDAS

Cameras $100.00

MP3 Players Add to Cart

Monitors

Refine Search

Hewlett-Packard
Buy Now

Display: List | Grid Sort By: Default [x] show: 15 [+]

oduct Compare (0}

The Featured box with its specified products is listed above the category products in the category page, moved from
its original position on the left side.

Status

Disabling or enabling the status of the module will affect the visibility of the module on the store website. Disabling a
module is different from uninstalling the module. Disabling the module keeps all the module information available to
be edited in the administration, while hiding it from the store front. Uninstalling the module will remove the store
module information. Selecting "Enabled" will make this module publicly available on the pages selected for the
store.

Status:

Enabled ||

Dizabled

Sort Order

The sort order affects the order of a module in relation to other modules in the same position. A sorting order of 1 for
a module would place it above another module placed in "Content Bottom" with a sorting order of 2. If two modules
are in the same position and have the same sort order number, they will be arranged alphabetically according to the
module name. A module named "Featured" would be placed above the Specials module
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Core Modules Overview

The Core Modules Overview

There are 13 free core modules provided with the latest version of the Cart:

® Account: The User Account links (My Account, Edit Account, Order History, etc) box for the customer to

access.

Affiliate: Links for the store's affiliate program is made available in a box for affiliates to access.

Banners: Adds an image banner with icons linking to different products or manufacturers in the store.

Bestsellers: Adds a window displaying the best sellers wherever position/page it is specified.

Carousel: Displays banner that can be navigated through as a slideshow.

Category: Displays a module containing all the categories and subcategories of the store.

Featured: Displays a feature box containing selected products.

Google Talk: A chat box used with a Google account to interact with customers.

Information: Adds the information tab containing the Information pages (About Us, Delivery Info, Privacy

Policy, Terms&Conditions)

® Latest: Adds the latest, or most recently added, products in the form of product icons to a product box on a
page.

® Specials: Displays all the products with Specials in a product box. Specials can be added to products in the
Special tab.

® Store: Creates a box for the customer to select another store to visit if there are multiple stores managed with
the Cart.

® Welcome: Creates a custom "Welcome" message for the customer to view on the home page.

All of these modules can be manipulated with the Layout, Position, Status, and Sort Order tools in Modules.

Installing 3rd Party Modules
Table of Content

Installing 3rd Party Modules

Downloading a 3rd Party Module
Uploading the module to the Cart
Enabling the Module in the Administration

Installing 3rd Party Modules

There is a wealth of modules available for download, created by 3rd party developers for the Cart . Most 3rd party
modules are developed to provide further customization to the Cart store foundation. See Modules to learn
more about core modules already available through the Cart install.

Downloading a 3rd Party Module

The Extension Directory lists ~1700 modules available for purchase and download. Clicking on a the thumbnail
image of the module from the Extension Directory will direct the user to the module page. This page displays the
developer information, the description of the module, price, customer rating, and other important information relating
to that module. To download the module, go to Download on the module page. You will usually need to purchase a

license from the developer to use the module on your site. The notice, "You must buy a license to

download this extension", will be visible in the Download section if this is the case.
Pressing "Download" next to the module download will direct you to a payment page.
You will need to agree to the developer's term & conditions to purchase the module
download. After the payment has been made, a download will be provided. You may
then download the files to your computer.
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Uploading the module to the Cart

Oftentimes developers will include specific install information in the module download package in a txt file. Most
module files just need to be uploaded to the catalog and admin folders of the store. These files can be uploaded via
a FTP client like Filezilla.

In the screenshot below, the FTP client is connected to our store located in public_html/cart. We saved our

module, VisitorCounter on our computer's Desktop. We now need to transfer the contents of the module's catalog
and admin folders from our desktop to our store's catalog and admin folders. This can be achieved by selecting and
dragging the catalog and admin folders from the left side(Local Site) to the scroll bar on right side(Remote Site). The
contents of these folders will be automatically sorted into their correct file path. The module files should not overwrite
any existing files in the Cart store directory.

I Local site: |C:'|,Deskt3p'|,1.-'isib3rl:ounter'|, = | Remote site: |fpub|ic_htrnlfo|:uencart - I
M Desktop - | @) opencart =
41 | VisitorCounter
S Ll .
Filename Filename . Filesize Filetype Last
e B !
_installbd & php.ini 365 Col
| changelog.bd L index.php 6,576 PH
catalog L config.php 1,286 PHYj
Nadmin . =] .htaccess.txt 2140 Te
system FiIEH
image Filg
download Filg
. cgi-bin File
catalog Filg
, admin File]
q | [T} [ m ’ i
Selected 2 directories. 4 files and & directories, Total size: 10,367 bytes

Enabling the Module in the Administration

The newly uploaded module now needs to be installed in the administration. Log into the administration side of the
store, and go to Extensions > Modules. In the list of core modules, we can see our Visitor Counter placed among the
modules in alphabetical order. Click "Install" to use the module. The module can be edited under "Action" > "Edit".
The status under edit will need to be enabled to see the module in the store front.
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System Rep
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Home : Modules
<3 Modules

Module Hame
Account
Affiliate
Banner
Bestsellers
Carousel
Category
Featured
Google Talk
Information
Latest
Slideshow
Specials

Store

Action
[ Edit][ Uninstall ]
[ Edit]1[ Uninstall ]

[ Edit] [ Uninstall ]

[ Edit] [ Uninstall |

[ Edit][ Uninstall ]
[ Edit ][ Uninstall ]

[ Edit] [ Uninstall ]

[Install |
[ Edit ][ Uninstall ]
[ Edit][ Uninstall ]

[ Edit] [ Uninstall

I Visitor Counter

[Install ] I

Welcome

[ Edit] [ Uninstall |

With the new module installed in Extensions, you are now free to play around with its features in the administration

interface to see how it changes the store front.

Shipping
Table of Content

¢ Shipping

® Editing the Shipping Method

® Shipping Methods in the store front
® Shopping Cart
® Checkout

® Support

Shipping

The shipping methods extensions can accessed under Extensions > Shipping. The core shipping methods seen

below are included with the Cart package.
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Shipping
Shipping Method Status Sort Order Action
Citylink Dizabled [ Install ]
Flat Rate Dizabled [ Install]
Free Shipping Dizabled [ Install ]
Per ttem Dizabled [ Inztall ]
Parcelforce 48 Cizabled [ Install ]
Pickup From Store Dizabled [ Install ]
Royal Mail Dizakbled [ In=stall]
=5 Dizabled [ Install ]
United States Postal Service Dizabled [ Install ]
Weight Based Shipping Dizabled [ In=stall]

The shipping methods need to be installed before they can be enabled or disabled for the store. To Install a shipping
method, click "Install" under "Action". Once the shipping method is installed, you can edit the specifications of that
shipping method, or uninstall it to remove the shipping method information.

Editing the Shipping Method

Each shipping method needs to be individually edited to meet your shop's shipping requirements and to specify the
prices for that service. There are a few details that are present across all shipping methods:

®* Geo Zone: the geographical zone that this shipping method is available to. The GeoZone can be created or
configured at System > Localisation > GeoZone in the administration. For more information visit Localisation.

® Status: The status determines whether the shipping method will be available in the store front.

¢ Sort Order: The sort order affects the placement of the shipping method among other available shipping
methods. A shipping method with a sort order of 1 will be positioned above another shipping method with a
sorting order of 2 in the store front.

Shipping Methods in the store front

Editing shipping methods in the administration will affect the shipping methods available to customers in both the
store front Shopping Cart and Checkout pages.

Shopping Cart

The shopping cart has a special feature called "Estimate Shipping & Taxes" that will calculate a shipping payment
for a customer's order. See Order Totals to enable or disable this feature. When a customer enters their regional
information, a popup window will ask the customer to select a shipping method. In this window, every shipping
method that is enabled under Shipping Methods will be listed according to their sorting order. The store below
enabled Free Shipping and Flat Shipping Rates as their two available shipping methods.
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Please select the preferred shipping method to use on this order.
Free Shipping

(7)  Free Shipping

Flat Rate

(7 Flat Shipping Rate

Apply Shipping

After the customer applies the shipping, the shipping method and it's cost will be displayed under the Totals.

Checkout

In Step 4 of the Checkout, the customer will need to select a shipping method before finalizing their purchase. The
Delivery Method will display every shipping method that was enabled in the administration. The store in the
screenshot below enabled the Free Shipping and Flat rate shipping methods. The shipping methods were positioned
according to their sorting order, with their prices included on the right side.

Step 4: Delivery Method

Please selact the preferred shipping method to use on this order.

Free Shipping

@ Free Shipping i 0
Flat Rate
) Flat Shipping Rate s

Add Comments About Your Order

A

Support

To receive support for the Shipping extensions, visit the Shipping Extension section of the support forum.
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Payments

Table of Content

Core Payment Methods

Editing a Payment Method
Payment Method in the Checkout
Payment Method in Order History

® Support

Core Payment Methods

The Cart package offers a variety of payment methods, from bank transfers to online payment gateways. The
following core payment methods are available with the Cart installation:

AlertPay

Authorize.Net (AIM)
Bank Transfer

Cheque / Money Order
Cash On Delivery

Free Checkout

LIQPAY

Moneybookers
NOCHEX

Paymate

PayPoint

Perpetual Payments
PayPal Website Payment Pro
PayPal Website Payment Pro (UK)
PayPal Standard
SagePay

SagePay Direct
SagePay (US)
2Checkout

Web Payment Software
WorldPay

xtengiddiforesitpgy

Editing a Payment Method

Editing payment methods in the administration for different transaction processors, like Paypal, will require a
previously created account. The account and payment information should be obtained from these companies prior to
editing the payment method in the administration. You will need to create an account with these companies to use
their transaction processing for the Cart. The information required for each payment method will be displayed in

the Edit section. Across payment methods, there are a few details that are consistently asked for:

® Order Status: a default status of an order once the payment module has completed. Pending is considered
one of the best default statuses because it gives the administrator some leeway to process the order.

® Status: Disables or enables the payment method.

® Sort Order: the position of the payment method in the store front when listed among all the available
payment methods.

Payment Method in the Checkout
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Enabling a payment method in the administration will make it available in the Checkout. In Step 5 of the checkout,
the customer will be given a radio type selection to select their preferred payment method.

Payment Method in Order History

After the customer has confirmed the order, they can visit their Order History in their Account page to view its status.
Immediately after checkout, the status will display the default order status you selected when editing the payment
method details. In the screenshot below, you may chose "Pending" as the order status.

Step 5: Payment Method
Please select the preferred payment method to use on this order.

@ Free Checkout

Chegue ! Money Order Instructions

Add Comments About Your Order

I have read and agree to the Terms & Conditions || [REan 0

The screenshot below shows "Pending” as the order status in the customer's Order History page under "My
Account" in the store front.

Order 1D: #3 Status: Pending
Date Added: 15/08/2012 Customer: g '{3‘-
Products: 1 Total: 20.00

Support

To receive support for payment extensions, please visit the Payment Extension section of the support forum.

Order Totals
Table of Content

® Order Totals Extensions
® Order Totals in the Shopping Cart

Order Totals Extensions

You can manage the order total extensions used for orders under Extensions > Order Totals. These totals are extra
fees that are added to the total sum of an order in the store's shopping cart. For more information on order totals,
Qridigrs . The order total extensions below are included with the Cart package.
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Order Totals Status Sort Order Action
Coupon Enabled 4  [Edit][Uninstall]
Store Credit Enabled 7 [Edit][Uninstall]
Handling Fee Disabled [ Edit] [ Uninstall ]
Klarna Fee Disabled [Install ]
Low Order Fee Disabled [Edit] [ Uninstall ]
Reward Points Enabled 2 [Edit][Uninstall ]
Shipping Enabled 3 [Edit][Uninstall]
Sub-Total Enabled 1 [Edit] [ Uninstall ]
Taxes Enabled 5 [Edit][Uninstall ]
Total Enabled 9 [Edit][Uninstall]
Gift Voucher Enabled 8 [Edit][Uninstall]

In the image above we can see that Coupon, Store Credit, Reward Points, Shipping, Sub-Total, Taxes, Total, and
Gift Voucher extensions are enabled. These enabled order totals will be included in the checkout section. To disable
any of these order total extensions, click "Edit". If you want to remove an extension, click "Uninstall".

Coupon

Coupons can be added to the order totals page by selecting "Enabled" under "Status". The sorting order affects the
order that the extension is put in.

Store Credit

Store credit can be added to an order with this extension. The status and sorting order can be selected for checkout.

Handling Fee

To include a handling fee with orders, fill in the following information:

Order Total
Fee

Tax Class
Status

Sort Order

Order Total:

Fee:

Tax Class: — None — (=]
Status: Disabled [»|

Sort Order:
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Klarna Fee

To add a Klarna fee include the following information:

Order Total
Fee

Tax Class
Status

® Sort Order

Low Order Fee

To include a fee if the order amount is too low, include the following information:

Order Total
Fee

Tax Class
Status

Sort Order

Reward Points
If you want an option to add reward points to order totals, enable under status and select a sorting order.
Shipping

The shipping estimator will automatically estimate how much shipping will cost and add the fee to the order total.

Shipping Estimator: Enabled |+
Status: Enabled |«
Sort Order 3

Sub-Total

Select the status and sort order of the sub-totals in checkout.

Taxes

Select the status and sort order of the taxes in checkout.

Total

Select the status and sort order of the total amount of the order in checkout.

Gift-Voucher

Select the status and the sort order of the gift-voucher option in checkout.

Order Totals in the Shopping Cart



z € aSQUARED

The screenshot below displays a basic shopping cart with some specific extensions enabled. Coupon, Gift Voucher,
Shipping, Sub-total, and Total are enabled (as seen below).

Shopping Cart (0.00kg)

Image Product Name Model Quantity Unit Price Total

Spring Photos

P00 1 K $0.00 $0.00

What would you like to do next?

Choose if you have a discount code or reward points you want to use or would like to estimate your delivery cost.

) Use Coupon Code -(————-Coupon
7 Use Gift Voucher -*—-—._Vouoher

O Esti ippi Sub-total
Estimate Shipping & Taxes -*-—._____shlppmg (Shlpplng Estimator)
Sub-Total: 30.00
Shipping - Flat Shipping Rate: 52.00
/ Total: 52.00
Total [ roctont

Support

To receive support for Order Totals extensions, please visit the Order Totals section of the support forum.
Product Feeds

Table of Content

® Product Feeds
® Google Base and Google Sitemap

Product Feeds

The Product Feed extension lets you customize how you want the products of your Cart store to be viewed

and listed by search engines like Google. To utilize this feature, you must compile a product feed of your store's
products. The store's product feed can be compiled using XML or manually entering product information into a
spreadsheet program.

Google Base and Google Sitemap

The Cart package lets you connect to two product feed tools, Google Base and Google Sitemap. You need to
create an account at the Google Merchant Center to access these tools. Google Base requires the user to upload
product information in product feeds so that they can show up in Google's search engine. The product feed created
for Google Base needs to follow Google's specifications, which can be viewed in Google's support FAQ. Google
Sitemap uses a data url from the store website to provide information to its search engine to crawl the store's
website.

In the edit section of Product Feeds, you must link to the store's Data feed urls obtained from the Google Merchant
center.

Support
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To receive support for the Product Feeds extensions, please visit the Feeds Extension section of the support forum.

Sales
Orders

Table of content

Managing orders

Viewing order details

Manually adding/modifying an order
Printing invoices

Managing orders

When a customer goes through checkout, the information on their order is automatically transferred to the Orders
section for you to keep track of. In the administration, you can view all of the orders made on their site, manually add
orders, or edit the details of existing orders.

Viewing order details

The Orders section is located under Sales > Orders. On this page, every order ever made from the store is listed in
detail.

The following details are displayed for each order on the list:

® Order ID: a number assigned to an order by Cart during the checkout confirmation

® Customer: the name of the customer that made the order.

® Status: update of the status of the order. After the order is initially created the status will be "Pending". The
default options are Missing Orders, Canceled, Canceled Reversal, Chargeback, Complete, Denied, Expired,
Failed, Pending, Processed, Processing, Refunded, Reversed, Shipped, and Voided.

® Total: the total price of the order.

¢ Date Added

¢ Date Modified

0 oraers
= Order ID Customer Status Total Date Added Date Modified Action
-

With the orders included in the list, there is an option to edit, insert, delete, search, or print an invoice of an order.

Searching for an order

The "Filter" button under Action helps you find orders based on the information specified in the blanks. It can help
you locate orders by date added or customer. The "Filter" cannot search for orders by product purchased yet. For
more information on the Filter tool, see Filter.

Manually adding/modifying an order

Customer Orders will be automatically updated to the Order section after a customer confirms checkout. Though it is



aSQUARED

automatically updated, you may want to edit or add orders manually to add new information such as a gift-voucher,
or add reward points. To manually add a new order, click the "Insert" button. To modify a pre-existing order, click
"Edit" under Action.

Customer Details

The first section for modifying an order is called Customer Details. Typing in a customer name that has already
made an account with the store will auto-complete the form by bringing up their information to fill in the blanks.

Customer Details Store: Default [ ]
Sejrriilas o Customer: Jane Doe
Shipping Details
Customer Group: Default
Products
e * First Mame: Jane
Totals *LastMame: Doe
* E-Mail: janedoe@email.com
* Telephaone: hAA-RRA-KAARA
Fax:

Payment Details

If an address has been added to the customer, select their address option under "Choose Address". Otherwise the
customer address will need to be manually filled into the form.
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Customer Details Choose Address: —None—E|
Payment Details * First Name: Jane
Shipping Details
* Last Name: Doe
Products
Vouchers Company:
= Company ID:
* Address 1: 1313 South Harbor Bou
Address 2:
* City: Anaheim
Postcode:
* Country: United States E
* Region / State: California (]

Shipping Details

This section tracks the shipping address for this particular order. If the shipping and payment address are the same,
copy and paste the information above when adding it manually.

Products

In "Choose Product”, begin typing the product name. A drop down list will appear with products containing that
name. Selecting a product from this list will bring up specific product options for this order.
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Add Product(s)
Choose Product:

* Belect
— Please Select — E|

* Radio
— Flease Select — E|

* Checkbox
Checkbox 1 (+$10.00)
Checkbox 2 (+520.00)
Checkbox 3 (+530.00)
Checkbox 4 (+540.00)

* Text
test

* Textarea

Choose Option(s):

*File
Upload

* Date
2011-02-20

*Time
22:25

* Date & Time
2011-02-20 22:25

Cuantity: 1

Add Product

Vouchers

If a customer wants to add a gift voucher order, it will ask them for the following information.
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Add Voucher(s)

* Recipients Mame:
* Recipients Email:
* Senders Mame:
* Senders Email:

* Gift Cerificate Them | Birthday |E|
Message:

* Amount: 25.00

Add Voucher

Totals

Under Totals, other contributing payment factors, such as coupons and vouchers, are added/subtracted to the order
total.

& Shipping and payment methods must already be set up to select a method in the order form.
Otherwise, there will be nothing to select under Shipping Method and Payment Method.
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Order Details
Shipping Method: — Pleasze Select—E
Payment Method: — Pleasze Select—E
Coupon:
Voucher:
Reward:
Order Status: Canceled |E|
Comment:

P
Affiliate:

The sections seen above (such as Coupon, Voucher, Rewards) are extensions that were enabled specifically for this
form. There is an option to customize the order details included in the totals by editing, uninstalling, or enabling
specific order total extensions.

Printing invoices

To print an invoice, go back to the Orders page under Sales > Orders. Above the
order list on the top right corner is the "Print Invoice" button. Select the order to be
printed, and click "Print Invoice". This action will direct you to a printable page of the
invoice. The invoice can be printed out and included in with the shipping.

Returns

Table of Content

® Adding a new return
® Return Details
® Products

® Editing a Return

Adding a new return

The Return section under Sales > Returns lets you manage merchandise returns. You must manually enter the
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product and return information to create a new return. To insert a new return, click the "Insert" button in the right
corner above the returns list.

Return Details

Filling in the Returns Details tab is the first step in creating a new return. The following details are required to fill out
a return:

® Order ID: the ID of the order that was returned.
® Order Date: the date that order was made.
Customer

First Name

Last Name

E-mail

Telephone

Return Details Products

* Qrder ID:

Crder Date:

Customer:

* First Mame:

*Last Mame:

* E-Mail:

*Telephone:

Products

The Products section fills out more information about the product that was returned, and why it was returned. You
will need to manually type in the product that the customer returned. Typing in "Apple" will bring up all the apple
products in the store. We selected the Apple Cinema 30" from the drop down, and the "Model" space

was auto-completed for us. You may also include the quantity, the return reason, whether or not the product was
opened, the customer's comments, the return action (credit issued, refunded, replacement sent), and return status
(awaiting products, complete, pending). The return status names can be added in the Localisation section.
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Return Details Products
Efljfcdcucﬁ:'uplete) Apple Cinema 30°
Model: Product 15
Quantity:
Return Reason: Dead On Arrival |E|
Cpened: Lnopened |E|
Comment:

e

Return Action: |E|
Return Status: Awaiting Products E

Editing a Return

Merchandise returns are automatically added to the Returns section when submitted by the customer. The Returns
form is located in the store front on the Returns page, under Customer Service in the footer.
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Product Returns

Pleaze complete the form below to request an RMA number.

Order Information

* First Name: * Order ID:
Jane 3

= Last Name: Order Date:
Doe

* E-Mail:

janedoe@email.com

* Telephone:

Product Information & Reason for Return

* Product HName: * Product Code: Quantity:
Spring Photos pl 0001 1
* Reason for Return: Product is opened: Enter the code in the box below:
| Dvead On Arrival 7 ves @ pg

Faulty, pleaze supply details

~
_ Faulty or other details: ebBalo
| Qrder Error

Other, please supply details

| Received Wrong tem

A

The information filled out in this form will be saved in Sales > Returns. The fields that the customer entered above
will be included in the same fields when viewing the return in the administration. You can edit the status of the return
to Awaiting Products, Pending, or Completed. When the status is updated in the administration, the customer will be
able to view the status of their order under My Account > "View your return requests” in the store front.

Customers
Table of content

®* Managing customers
® Customers
®* Approving New Customers

Managing customers

Shop owners should know who their customers are and how to manage their information. In the administration,
customer information will need to be stored efficiently to remember any transactions made with their account. To
access customer information, you can log into the administration panel of the Cart store. The Customer
management sections are located under Sales > Customers. There are three sections used to manage customer
information: Customers, Customer Groups, and IP Blacklist.
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System Reports Help
Orders
Returns
Customers »  Customers

Affiliates Customer Groups

Coupons IP Blacklist

Gift Vouchers

Mail

Customers

When a customer creates an account or completes the checkout process, the Cart will store their information
automatically in the administration to be accessed under Sales>Customers>Customers. A complete list of
customers will be displayed on this page, along with the following information:

Customer Name

E-mail: Saves the email address for confirmation emails, notifications, newsletters, etc.

Customer Group: A designated group of customers used to apply discounts/specials and send group emails.
Status: Denies or approves customer account login.

Approval: Approves the customer account after creation.

IP: An address that reveals the location of the customer.

Date Added: The date the customer account was created.

Searching for a customer

In the case of locating a specific customer, type in the necessary customer information in the spaces below. Clicking
"Filter" will locate specific customers matching the information typed in. This saves you the time of sorting through
pages of customers to find a specific person. See Filter for more information on the filter tool.

[1 Customer Hame E-Mail Customer Group Status Approved P Date Added Login into Store Action
Default [+ Enabled [=] Yes [=]

Manually adding a new customer

Customer accounts usually don't need to be created in the administration panel, since account information is stored
automatically upon user creation in the store front. You might find yourself needing to manually input customer
information into Customers. Clicking the "Insert" button on the Customer page will lead you to a form where
customer information can be filled in.

General tab

The general tab asks for the customer's basic information: "First Name", "Last Name", "E-Mail", and "Telephone". A
password must be submitted for the customer to access the site privately. Under "Confirm", retype the password.
Enabling "Newsletter" will put this customer on the e-mail newsletter list. Later on, you can categorize this customer
into a specific customer group. The customer will be categorized into "Default" if there isn't a defined customer group
available. The status determines whether or not this customer will be allowed to access the store's login.
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* First Mame:

* Last Mame:

* E-Mail:

* Telephane:

Fax

Fassword:

Confirm:

Mewsletter. Disabled |E|
Customer Group: Default|z|

Status: Enabled E

Adding an address

Obtaining the customer's address is important for shipping products to the customer. Clicking the Green '+' button
will add the "Address 1" address form. You may add as many addresses as needed with the green button, or
remove them with the red '-' button. The "First Name", "Last Name", "Address 1", "City", "Country", and
"Region/State" are required fields in the address form.
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General * First Name:

Address 1 © * Last Name:

Add Address .2

Company:
Company ID:
Tax D:

* Address 1
Address 2.

* City:
Postcode:

* Country: — Please Select — |Z|

*Region / State: | — None — [+

Default Address:

When the above fields have been filled in, click "Save" to save the form to the administration. You don't need to
worry about the customer's IP address for keeping track of transactions, unless you need to know your customer's
regional location.

Modifying existing customer information

The Customer section will mostly be used to modify existing customer information, for operations like changing the
Customer Group, rather than adding a whole new customer. When editing customer information, you can modify
general information, include new addresses, manage transactions, and add reward points. Under Action, clicking
"Edit" for a customer listed on the Customer page will direct you to the customer information page. You can change
customer information in the General tab.

Managing transactions

The Transaction tab is where you may manually add a transaction to the customer. To do so, enter in the description
of the transaction, the amount paid, and click "Add Transaction". Every transaction added will be listed in the
Transactions tab.
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General

Description:

Amount:

Date Added

Transactions Reward Points IP Addresses

Add Transaction

Description Amount

Adding reward points

If you choose to enable reward points for the store, points may be manually added to specific customers in the
admin side of your store. Reward points can be added to products, which will be assigned to customers once they
purchase that product. If you choose to add reward points directly to customers, you can include a reason in the
description and the amount of points under the Reward Points tab. If you need to subtract points from a customer,
you can enter in a negative number into the points field.

Description:

Puoints:

Date Added
12/08/2012

1210872012

Use minus to remowve points

& Success: You have modified customers!

Add Reward Points

Description Points
nia -2
bonus 2

Balance: 0

A list will be displayed of every addition and subtraction event in the customer's profile. The balance will display the
total reward points accumulated by the customer. The Cart calculates the balance of negative and positive
numbers to subtract from or add to the total.

IP Addresses

An IP Address will reveal the location of customer's computer network. There are many website services available to
shop owners, that will give the location for an IP address.

@ The IP address cannot be added or modified for a customer in the Cart. The IP address will be
collected from the customer automatically by the Cart and added to their customer information.
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Approving New Customers

Customer accounts need to be approved before they can access their account in the store. In the Dashboard page,
the amount of customers needing approval is tabulated in the Overview section. Go to Sales > Customers >
Customers, and find any customers that list "No" under the Approved column. Check those customers, and click the
"Approve" button in the right corner.

Customer Groups
Table of Content

® Adding a new customer group
® Adding a customer group to a customer
® Applying discounts for customer groups to products

Customers Groups

Customer Groups provide a greater organizational scheme for the customer list. This is helpful in selecting customer
groups for discounted products and specials in the store; and for sending out emails to select customers.

Adding a new customer group

The default customer group for the Cart is called "Default". To create a new customer group name, go to the Sales
> Customers > Customer Groups page. Above the list, click the "Insert" button. You will be directed to a page where
you can fill in information about the customer group. You can provide a "Customer Group Name" and a "Description"
for the group. Within this group, you can approve or disapprove customers logins into their store account. There is
also an option to allow the customer to select their company no. or Tax ID. The sorting number determines the
position of this group among other customer groups.

* Custormer Group Mame: [

Description:

Approve New Customers:
Customers must be apprn

Q
and administrator befor Yes Mo
lagin
Display Company No.: & @
Display a company no. field Yes @ Mo
Company Mo. Required:

Select which custo 9 yes @ Mo
must enter E =
billing addresses before

Display Tax 1D

Display a Tax ID. field for billing ) Yes @ Mo
addresses

Tax Il Required:

Select which customer groups &
must enter their Tax ID for billing Yes ‘@ Mo
addresses before checkout

Sort Order:

Adding a customer group to a customer
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In order to apply a customer group to a group of customers, each customer must be individually added to the group
under Sales > Customers. To add a customer group, select the customer and click "Edit" under "Action". In the
General tab there is a drop down selection for "Customer Group". Select the customer group and click "Save" at the
top right corner.

Applying discounts for customer groups to products

In order to add a discounted price of a product to a particular customer group, the product information needs to be
edited beforehand. Under Catalog > Products, find the product in the list and click "Edit" under "Action". A customer
group can be selected under "Discount” or "Special" tabs. A discounted price needs to be specified, as well as the
date start/end to this discount/special. See Products for more information.

General Data Links Attribute Option Discount Special Image Reward Points Design
Customer Group: Quantity: Priority: Price: Date Start: Date End:
Defaultlz‘ 10 1 88.0000 0000-00-00 0000-00-00
Add Discount

IP Blacklist

IP Blacklist

The Cart provides a feature called "IP Blacklist" that will ban an IP address from logging into the store. This step
may become necessary if the shop is being harassed by a fraudulent "customer”. If you are

experiencing harassment from a particular person, their IP address can be copied from the customer list under
Sales > Customers > Customers. Copy that IP address and go to Sales > Customers > IP Blacklist. Click the "Insert"
button and paste in the IP address to ban a customer from the store. This will stop users of this IP address from
logging into the store again.

Affiliates
Table of Content

* Affiliate Program
® Creating a New Affiliate
® Editing an Affiliate
® Approving an Affiliate

Affiliate Program

The Cart gives you the opportunity to set up an affiliate program to promote additional traffic to your shop. Affiliates
will receive a commission for each time they direct traffic or sales to your site. The commission % can be adjusted in
the administration under Sales > Affiliate.

Creating a New Affiliate
To create a new affiliate, you may click the Insert button on the Affiliate page.
General Tab

The first form asks for general information regarding the affiliate. This information can be obtained directly from the
affiliate through email, or will be added automatically if they filled out a form on the Affiliate page:
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* First Name:
* Last Name:
* E-Mail:

* Telephone:
Fax:
Company:

* Address 1:
Address 2:

* City:
Postcode:

* Country: — Pleaze Select |E|

* Region / State: — Mone — |E|

* Tracking Code:
The tracking code that will be [$02ddaSch5466
used to track referrals.

Password:
Confirm:

Status: Enakbled |Z|

Payment Details Tab

The Payment Details tab configures the commission and payment methods to be paid to the affiliate:

Commission (%)
Percentage the affiliate recieves
on each order.

wn

Tax ID:

Payment Method: @ Chegue PayPal Bank Tranzfer

Chegque Payee Name:
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Editing an Affiliate

The Affiliate page can be accessed from Extras > Affiliates in the footer section of every page. The affiliate will need
to create an affiliate account using this page. A form on the page includes the same fields seen in the General and
Payment Details tabs in the admin side. When the affiliate completes the form, the affiliate information will be filled
into the General and Payment tabs for you to edit. Clicking "Edit" under Sales > Affiliates will allow you to edit
specific payment or general affiliate information.

Approving an Affiliate

After the affiliate creates their account in the store front, the affiliate will need to be approved by the administrator in
the Affiliates section of the administration.

Coupons
Table of Content

® Coupons
® General Tab

® Coupon History

® Shopping Cart
® Checkout

Coupons

You may create and designate coupons to specific products or product categories under Sales > Coupons. The
Coupons page will display a list of all the coupons created in the administration.

& Coupon Delete

| Coupon Name Code Digscount Date Start Date End Status Action
______ -10% Discount 2222 10,0000 010142011 012012 Enabled [ Edit]
[C]  -10.00 Discount 1114 10,0000 01/11M1870 011102020 Enabled [ Edit ]
| ' Free Shipping 3333 0.0000  01/03/2009 31/08/2009 Enabled [ Edit]

General Tab

Editing or inserting a coupon will lead the administrator to a form containing the following fields:

Coupon Name: A descriptive name for the coupon.

Code: A code that the customer needs to enter in the shopping cart to use the coupon in the store front.

Type: The discount can be a fixed amount off, or a percentage off from the total amount.

Discount: The number taken off from the purchase total.

Total Amount: The amount a customer must reach before using the coupon.

Customer Login: Selecting 'yes' requires the customer to be logged into their store account to use the

coupon. Selecting 'no' will let a customer use the coupon as a guest.

Free Shipping: Selecting 'yes' gives the customer free shipping for using the discount code.

® Category: Selecting a product category will apply the discount to all products within that category. See Categ
ories for more information on how to create a new product category.

® Products: Individual products can be selected by entering in the product name in the space provided. To
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remove a product from the discount, click the red minus button in the product list below it.
Date Start: The first day that the discount can be used.

Date End: The last day the discount can be used.

Uses per Coupon: Limits how many times the coupon can be used by customers.

Uses per Customer: Limits how many times a specific customer can use the coupon.
Status: Enables or disables the coupon for use in the store front.
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* Coupon Name;

* Code:
The code the customer enters
to get the discount

Type:
Percentage or Fixed Amount

Dizcount:

Total Amount:

The total amount that must
reached before the coupon is
valid.

Customer Login:
Customer must be logged in to
use the coupon

Free Shipping:

Category:
Choose all products under
selected category.

Products:

Choose specific products the
coupon will apply to. Select no
products to apply coupon to
entire cart.

Date Start:

Date End:

Uzes Per Coupon:

The maximum number of times
the coupon can be used by any
customer. Leave blank for
unlimited

Uzes Per Customer:

The maximum number of times
the coupon can be used by a
single customer. Leave blank
for unlimited

Status:

~10.00 Discount
1234

Fixed Amount |E|

10.0000

10.0000

Yes @ Np

) ves @ No
'j Desktops
|_| Desktops = PC

[l Desktops = Mac

!: Laptops & Motebooks

Acer Aspire

1570-11-01

2020-11-1

100

Enabled | |

*

m
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From the information in the General Tab above, we can see that this coupon gives the customer a $10 discount to
the Acer Aspire product.

Coupon History

The Coupon History tab list all the uses of this coupon in the store. The following information about each use will be
displayed:

® Order ID

® Customer
® Date Added
®* Amount

Coupons in the store front

Adding and editing coupons in the administration affect the use of coupons in the Shopping Cart and Checkout in
the store front.

Shopping Cart

To enable the use of Coupons in the store front, the coupon extension must be enabled by you under the Order
Totals extension. For the customer to use the "-10.00 Discount" coupon, they must first add the product to their cart
from the product page, then enter the code in the Shopping Cart. They can select "Use Coupon Code", enter the
coupon code in the space provided, then add "Apply Coupon".

Shopping Cart (0.00kg)

Image Product Hame Model Quantity Unit Price Total

E SD13 ; Yy $20.00 $20.00

What would you like to do next?
Choose if you have a discount code or reward points you want to use or would like to estimate your delivery cost.
@ Use Coupon Code

Use Gift Voucher

E=stimate Shipping & Taxes

Enter vour coupon here:

Sub-Total: 520.00
Total: 520.00

Applying the coupon will subtract the coupon discount from the original total. A newly discounted total will be shown
under the Coupon(code) total in the order totals section.
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Sub-Total: 520.00
Coupon(1234): 2-10.00
Total: $10.00

Checkout

The customer will see the coupon discount once more in the Confirm Order step in Checkout:

Step 6: Confirm Order
Product Hame Model Quantity Price Total
50131 1 £20.00 320,00
Sub-Total: 320.00
Free Shipping: 20.00
Coupon(1234): £-10.00
Total: 310,00

Gift Vouchers

Table of Content

Gift Vouchers

General Tab

Voucher History Tab

Voucher Themes

Emailing a Gift Voucher to a Customer
Purchasing a Gift Voucher in the store front

Gift Vouchers

Gift vouchers can be individually sent to customers through their email by other customers in the store front. The
customer receiving the gift certificate can use the code provided in the email at the shopping cart to deduct the gift
voucher amount from the order total. To manage the Gift Vouchers of the store, go to Sales > Gift Vouchers > Gift
Vouchers.

@ Gift Vouchers only have one use per customer. If the customer uses the same code for another
order, the Cart will display the warning "Warning: Gift Voucher is either invalid or
the balance has been used up!"

General Tab

To create a new gift voucher, click "Insert". The following information will be needed:

® Code: The code the customer must enter in the Shopping Cart to use the gift voucher.
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From Name: The name of the person sending the gift certificate.
From E-Mail: The email of the person sending the gift certificate.
To Name: The name of the person receiving the gift certificate.
To E-Mail: The email of the person receiving the gift certificate.
Theme: The theme of the gift voucher email.

Message: A message added in the gift voucher email.

Amount: The amount of the gift certificate to be used in the store.
Status: Enables or disables the gift voucher.

* Code:
The code the customer enters PA&RTY
to activate the voucher

* From Mame: Admin

* From E-Mail: admin@chocolatechip.cor
*To Name: Jane Doe

* To E-Mail: janedoe@email. com
Theme: Birthday ||

Happy Birthday. Have a treat on us!

* Message:

P
Armount: 10.00
Status: Enabled |E|

Voucher History Tab

The voucher history tab displays the use of the gift voucher code in the checkout. The Order ID, Customer Name,
Amount, and Date Added will be displayed.

Voucher Themes

The Voucher Themes section alters the image displayed in the email according to the theme. In the store front,
customers purchasing the voucher for a person can choose a theme for voucher.
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= Voucher Themes Save

*Voucher Theme Name: Birthday [E=]

Image: %%

Browse Files | Clear Image

Emailing a Gift Voucher to a Customer

Once a gift voucher has been created, you are responsible for sending out the email to the customer receiving the
gift voucher. After you make sure the customer's email information has been filled out in the General Tab, you can

send the email by clicking "Send" under "Action". If the email was sent, the Cart will display the message: "Succ
ess: Gift Voucher e-mail has been sent!".

|:| Code From To Amount Theme  Status Date Added Action

[ PARTY Admin Jane Doe $10.00 Birthday Enabled 18/08/2012 ([:Send] [ Edit ]

The screenshot below is how the customer will view the Gift Voucher email in their email:

Congratulations, You have received a Gift Certificate worth $10.00

This Gift Certificate has been sent to you by Admin

With a message saying
Happy Birthday. Have a treat on us!

i
To redeem this Gift Certificate, write down the redemption code which % ;
is PARTY then click on the the link below and purchase the product SN
you wish to use this gift voucher on. You can enter the gift voucher

code on the shopping cart page before you click checkout.

http:/fopencart com/

Please reply to this email if you have any questions.

The Code, From Name, Message, Amount fields from the General Tab are included in the content of the email. The
Birthday Theme selected above is shown in the email by the image on the right side.

Purchasing a Gift Voucher in the store front

Customers have the option to buy a gift voucher for their friends and family. They can purchase a gift certificate by
accessing My Account > Gift Voucher from their account page, or through Extras > Gift Voucher in the footer section
of any page.
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Purchase a Gift Certificate
This gift certificate will be emailed to the recipient after vour order has been paid for.

* Recipient's Name:

* Recipient's Email:

*our Name:
*our Email:
Birthday

* Gift Certificate Theme: ) Christmas

") General
Message:

-
* Amount:
d 25.00

| understand that gift certificates are non-refundable. WY contin

The information added in the fields above will be automatically stored in the administration, once a customer
confirms the purchase of the gift voucher. The minimum and maximum amounts a voucher can be purchased for is
controlled under the store's settings. See Settings for more information.

Mail
Emailing a customer group

The Mail system in the Cart lets you send emails to specific customer groups. You can use this feature to send
newsletters, information on specials, or to communicate any type of store information to select groups of customers.
Customer groups are especially useful in emailing specific groups of people instead of every customer stored in the
administration. For more information on how to create a customer group, see Customer Groups. The Mail page can
be accessed from Sales > Mail.
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() Mail
Fram: DefauItE
Ta: Customer Group E|
Customer Group: Default E
*Subject:

[El source B I U =X, x =1

S sizeF ] B AT B [

i
[
il
Il
8

E

il
I
L

*Message:

Select the customer group in the "To:" field, create a subject for the email and a message, and click "Send". This
email will be sent to all the customers with this specific customer group selection.

Reports
Affiliate Commission Report

Affiliate Commission Report

The Affiliate Commission Report can be accessed from Reports>Affiliates>Commission in the administration. This
report lets you keep track of the affiliates who are making a commission for referring customers to the store.

The Affiliate Commission Report displays the following information:

Affiliate Name: The name of the individual/company acting as an affiliate for the store.
E-mail: The e-mail for contacting the affiliate.

Status: Shows if the affiliate is enabled or disabled.

Commission: The commission amount made from a customer purchase.

No. Orders: The number of orders obtained through this affiliate.

Total: The total amount that this affiliate has earned through the affiliate program.

Clicking "Edit" under "Action" will direct you to the affiliate information form under Sales>Affiliates. Affiliates can be
filtered through a date end and date start.

Customer Reports

Customer Reports

The Customer Reports section can be accessed under Reports>Customers. These reports display specific
information to track orders made, reward points, and store credit for each customer using the store.

Order Reports
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Order Reports
The Order Report section can be accessed under Reports>Customers>Orders.

The following information will be displayed about customer orders:

Customer Name

E-Mail

Customer Group: The customer group the customer is categorized in.

Status: Shows if the customer is currently allowed to login to their store account.

No. Orders: The total number of orders made by this customer.

No. Products: The total number of products purchased by this customer.

Total: The total amount purchased from this customer. Customers are arranged on the list from the highest
amount to the lowest.

Clicking "Edit" under "Action" will direct you to that specific customer's edit form under Sales > Customer. Customers
can be filtered by selecting a start and end date.

Reward Points Report

Reward Points Report
The Order Report section can be accessed under Reports>Customers>Reward Points.

The following information will be displayed about customer reward point usage:

Customer Name

E-Mail

Customer Group: The customer group the customer is categorized in.

Status: Shows if the customer is currently allowed to login to their store account.

Reward Points: The amount of reward points obtained by this customer. Reward points can be acquired by a
customer by purchasing a product with reward points designated to it under its Data tab under
Catalog>Products. See Reward Points for more information.

® No. Orders: The total number of orders made by this customer.

® Total: The total amount purchased from this customer.

Clicking "Edit" under "Action" will direct you to that specific customer's edit
form under Sales > Customer. Customers can be filtered by selecting a start

and end date.
Customer Credit Report

Customer Credit Report
The Order Report section can be accessed under Reports>Customers>Credit.

The following information will be displayed about customer store credit:

Customer Name

E-Mail

Customer Group: The customer group the customer is categorized in.

Status: Shows if the customer is currently allowed to login to their store account.
Total: The total amount purchased from this customer.

Clicking "Edit" under "Action" will direct you to that specific customer's edit form under Sales > Customer. Customers
can be filtered by selecting a start and end date.
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Products Viewed Report

Table of Content

® Products Viewed Report
® Products Purchased Report

Products Viewed Report

The Products Viewed Report gives you an idea of what products are being viewed the most, or the least, in the store
front. You can access this section under Reports > Products > Viewed in the administration side. The report will
position the top viewed product first. Along with the product name and model, the report will display the number of
customers who viewed that product in the store front, and the percentage of views for this specific product out of all
the views for products on the site. Clicking "Reset" will clear the information below and reset the report to only
collect information from that moment on.

E] Products Viewed Report Reset
Product Name Model Viewed Percent
HP LP3065 Product 21 14 18.42%
iPod Classic product 20 13 17.11%
ACer Aspire 50131 10 13.16%
Samsung Galaxy Tab 10.1 SAMA 8 10.53%
Spring Photos p0001 T 9.21%
Sony VAIO Product 19 B 7.89%
MacBook Product 16 5 6.58%
COOKIE CUTTER 23654 5 6.58%
iPhone product 11 4 5.26%
Canon EO3 5D Product 3 2 263%

Analyzing the Products Viewed Report to increase views in the store front

From the report above, you can see that the HP LP 3065 is the most viewed product in this store. To increase the
views for products in the bottom of the list, you would need to have a good grasp of what type of factors were
involved to place that specific product on top. Was this product advertised on other websites? Was the product
image included on the product banners on the home page? Were the products added to the related products of a
product page? Were they given a special discount price to a customer group through a newsletter? Most likely, the
product with the most views will answer 'yes' to some of these questions. Typically, the products with the least
amount of views will have the least exposure on the site out of all the other products. Of course there may be other
factors involved, but the more a product has exposure on the store's site through links and images, the more views a
product will probably get. Take advantage of the back end features of the Cart to improve the views for the

products of a store.

Products Purchased Report

The Products Purchased Report can be found under Reports > Products > Purchased. The report will display the all
the products purchased from the store. The products are positioned according to the total amount of money
acquired for that product: the highest at the top and lowest at the bottom.
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£ Products Purchased Report

Date Start Date End: Order Status: | All Statuses =
Product Name Model Quantity Total
Sony VAIO Product 19 4 $4,000.00
MacBook Product 16 1 $500.00
iPhone product 11 2 $202.00
Canon EOS 5D Product 3 1 $100.00
Acer Aspire 30131 1 $20.00
Spring Photos p0001 2 50.00

The Filter button lets you customize which products are shown on the list. Selecting a date start and date end will
only show the products purchased between those two dates. Selecting an order status will display the all the
products purchased within a status, such as Pending or Completed.

Sales Report
Table of Content

® Sales Reports

Sales Reports

The reports under Sales Reports can be accessed from Reports Sales. Orders, taxes, shipping, returns, and coupon
sales information can be tracked in list form.

Orders Report

Orders Report

The Orders Report can be accessed through Reports>Sales>Oders. Order information is displayed in either daily,
weekly, monthly, or yearly increments depending on which option you select in the "Group By" drop box. The Orders
report displays the following information:

Date Start: The date of the first day of the week tracked (if set to week in Group By).

Date End: The date of the last day of the week tracked (if set to week in Group By).

No. of Orders: The number of orders made through the store between the date start and end.

No. of Products: The number of products purchased through the store between the date start and end.
Tax: The amount of taxes paid by customers between the date start and end.

Total: The total amount of money made from transcations between the date start and end.

The Filter option can display the order information within a certain space of time using Date Start or End, or by order
status.

Tax Report

Tax Report
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The Tax Report can be accessed through Reports > Sales > Tax. The Tax report displays which type of tax is being
paid the most by customers in the store front. Tax information is displayed in either daily, weekly, monthly, or yearly
increments depending on which option you select in the "Group By" drop box.

The Tax Report displays the following information:

Date Start: The date of the first day of the week tracked (if set to week in Group By).

Date End: The date of the last day of the week tracked (if set to week in Group By).

Tax Title: The title of the tax type used.

No. of Orders: The number of orders made through the store between the date start and end.
Total: The total amount of money paid for taxes by customers between the date start and end.

The Filter option can display the order information within a certain space of time using Date Start or End, or by order
status.

Shipping Report

Shipping Report

The Shipping Report can be accessed through Reports > Sales > Shipping. The Shipping report displays which
shipping method is being used the most by customers in the store front. Shipping information is displayed in either
daily, weekly, monthly, or yearly increments depending on which option you select in the "Group By" drop box.

The Shipping Report displays the following information:

* Date Start: The date of the first day of the week tracked (if set to week in Group By).

¢ Date End: The date of the last day of the week tracked (if set to week in Group By).

® Shipping Title: The shipping method used. The shipping title with the highest total will be displayed at the
top. The lowest total will be at the bottom.

® No. of Orders: The number of orders made through the store between the date start and end.

® Total: The total amount of money paid for shipping between the date start and end.

The Filter option can display the order information within a certain space of time using Date Start or End, or by order
status.

Returns Report

Returns Report

The Returns Report can be accessed through Reports>Sales>Returns. The returns report shows how many returns
were requested within a given time frame. The returns information is displayed in either daily, weekly, monthly, or
yearly increments depending on which option you select in the "Group By" drop box.

The Returns Report displays the following information:

* Date Start: The date of the first day of the week tracked (if set to week in Group By)
* Date End: The date of the last day of the week tracked (if set to week in Group By)
®* No. Returns: The number of return requests submitted or created between the date start and date end.

Coupon Report

Coupon Report

The Coupon Report can be accessed through Reports > Sales > Coupon. The coupon report tracks the use of
coupons in the store front.
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The Coupon Report displays the following information:

Coupon name: The name given to the coupon in the administration.

Code: The code that was used to activate the coupon in the store front.

Orders: How many orders used this specific coupon.

Total: The total amount of all the coupons used. The number is a negative number because the customer is
using the coupon to receive a reduced price on a product or order.

Clicking "Edit" under "Action" for a coupon will direct you to the coupon information form under Sales>Coupons. The
coupons can be filtered through a date start and date end.

System
Settings

Table of Content

® Settings
® Editing a Store's Settings

Settings

Settings can be accessed under the System menu tab in the administration. The Settings page lets you manage
stores and their individual settings.

Editing a Store's Settings

Store settings can be accessed under System > Settings. If this is the administrator's first time in the Settings area,
there will only be one store named Your Store (Default). Clicking "Edit" under "Action" will direct you to a series of
tabs containing the default settings of the store.

Settings :: General

General

The general tab under Settings displays the following fields:

¢ Store URL: The url of the store. Remember to include the 'http:' in the beginning and a /' at the end.

® Store Name: The name of the store. This information will be displayed in the Contact Us page under the
Customer Service section of the footer.

® Store Owner: The name used in the "From:" section of any email sent from the store.

® Address: The address of the store. This information will be displayed in the Contact Us page under the
Customer Service section of the footer.

® E-mail: The store owner's email, or general email for the store, to be used for email notifications sent by the
Cart.

® Telephone: A telephone number for the store. This information will be displayed in the Contact Us page
under the Customer Service section of the footer.

® Fax (optional): A fax number for the store. This information will be displayed in the Contact Us page under the
Customer Service section of the footer.
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* Store Name: “Your Store
* Store Owner: “our Name

Address 1
* Address:

P

* E-Mail: janedoeadmin@thizizmystore. com
* Telephone: 123456780
Fax:

Settings :: Store

Store Tab

The store tab under Settings displays the following fields:

® Title: The name for the store to be displayed in the browser title toolbar.

® Meta Tag Description: A tag providing a metadata description for the store. Meta tags are seen by search
engines.

* Template: Selects the template/theme of the store. The Cart only has one, "default". Themeforest is a great
resource for discovering 3rd party templates for the Cart.

® Default Layout: The default layout type for the store.
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* Title: Your Store

My Store

Meta Tag Descrip

Template: default |E|

Default Layout: Default |E|

Settings :: Local

Local tab

The local tab under Settings displays the following fields:

Country: The country the store is located in.

Region/State: The region or state the store is located in.

Language: The language that the store front will be displayed in.

Administration Language: The language that the administration of the store will be displayed in.
Currency: The default currency prices will be displayed in.

Auto Update Currency: Updates the conversion rate between different currencies daily.

Length Class: The units that product lengths will be displayed in.

Weight Class: The units that product weights will be displayed in.
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Country: United Kingdom

Region / State: Lancashire E
Language: English Izl

Administration Language: Englizh Izl

Currency:

Change the default currency.

Clear your browser cache to see US Dollar IZ|

the change and reset your
existing cookie.

Auto Update Currency:
Set your store to automatically @ ves Mo
update currencies daily.

Length Class: Centimeter |E|

Weight Class: Kilogram Izl

Settings :: Option
Table of Content

ltems
Products
Vouchers
Taxes
Account
Checkout
Stock
Affiliates
Returns

Option tab

The local tab under Settings displays the following fields: ltems, Products, Vouchers, Taxes, Account, Checkout,
Stock, Affiliates, Returns:

Items

Default Items Per Page (Catalog): The number of Catalog items that can be displayed in the store front. For
example, a '5' will set a default view of 5 products to be displayed at a time per Product Category page or
Manufacturer page. The customer can customize how many products can be viewed at a time in "Show" above the
product list or grid. In the store front, this number of items per page will alter how many products are viewed in the
Product Category page, the Manufacturer Page, and the Search page.

Default Items Per Page (Admin): The number of Admin items that can be displayed in the administration. For
example, a "10" will limit the number of customers listed under Sales > Customers to 10 displayed per page. This
setting will affect the number items per page under Catalog > Products, Attributes, Options, Manufacturers,
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Downloads, Reviews, Information; Sales > Orders, Returns, Customers, Affiliates, Coupons, Gift Vouchers; System
> Layouts, Banners, Users, Localisation; and Reports > Sales, Products, Customers, Affiliates. The only way to
change how many items viewed per page is under this tab.

Products

Category Product Count: Selecting 'Yes' will display how many products are available within each subcategory of
the parent categories located in the Top Menu.

@ If you have lots of categories, you can gain a significant performance improvement by not
displaying the Category Product Count.

Components Tablets

Mice and Trackballs (0)
Monitors (1}
Printers (0}

Scanners (0)

Web Cameras (0}

Allow Reviews: Selecting 'Yes' allows customers to add reviews for products on their product pages. Selecting 'No'
will remove this option from the product page.

Allow Downloads: Selecting 'Yes' lets customers download a downloadable product from the store after confirming
the purchase.

Allowed Upload File Extensions: This option lets the customer upload specific file types to their order. This may
be used when the store owner needs the user to upload a file to personalize a product. If you need a picture file for
the order, you could type in "jpg", "gif", or "png" to let the customer upload a image in that format. Leaving this option
blank will not let the customer upload any file type. If they try to upload a file from the upload button on the product

page, they will receive the "Invalid file type!" message.

Vouchers

Voucher Min: The minimum amount that a customer can enter to purchase a gift voucher. The number added will
be counted in the default currency.

Voucher Max: The maximum amount that a customer can enter to purchase a gift voucher. The number added will
be counted in the default currency.

Taxes

Display Prices With Tax: Selecting 'Yes' will display the estimated tax on the product's page under Price. Selecting
'No' will not show the customer the price of taxes until the checkout.

VAT Number Validate: Validate the VAT identification number if the store is based in the EU.

Use Store Tax Address: The tax estimate will use either the store's shipping or payment address if the user isn't
logged into their account with their address information.

Use Customer Tax Address: The tax estimate will use the customer's shipping or payment address if they are
logged into their store account.
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Account

Customer Group: Select the default customer group that a customer will be sorted into when they create an
account. To edit a customer's customer group, see Customers.

Customer Groups: Lets the customer select what customer group to be assigned to when first creating their
account.

Login Display Prices: Selecting 'Yes' will require the user to create a customer account to see the prices of
products in the store. Selecting 'No' will let anyone with access to the store see the product prices.

Account Terms: If "About Us", "Delivery Information", "Privacy Policy", or "Terms and Conditions" is selected, the
user will have to read and agree to the terms of those pages before creating an account with the store. Selecting
"None" will let the user create an account without agreeing to any terms.

Checkout

Display Weight on Cart Page: Selecting 'Yes' will display the weight of a product at the top of the Checkout page.
For the weight to be displayed, there needs to be a weight number added to the product under its Data tab. See Pro
ducts for more information.

Guest Checkout: Selecting 'Yes' enables users to go through the checkout process without creating a store
account. Selecting 'No' requires the user to create a store account before checking out.

Checkout Terms: Selecting an Information page listed in the drop down box forces the user to agree to the terms of
that page in "Step 6: Confirm Order" of checkout. Selecting 'None' lets the customer confirm their order without
agreeing to any terms.

Order Editing: the amount of days that the admin is allowed to edit the order in the administration. See Orders for
information on how to edit an order.

Invoice Prefix: Adds a prefix to each invoice order. The Cart will add an incremental number to the end of the
prefix for every invoice. For more information on how to print an invoice, see Orders.

Order Status: the default status of every order after the customer confirms in checkout. The customer can view the
status of their order in the store front under My Account > My Orders. The status can be edited in the Order section.
See Orders for more information.

Complete Order Status: the default status for a complete order.

Stock
Display Stock: the amount of product left in the store inventory.

Show Out Of Stock Warning: displays the an Out of Stock warning on the product page in the store front, if the
store is out of that particular order. A product will be out of stock if its quantity in the Data tab reaches 0. It will reach
0 if the subtract stock option is selected. This option subtracts a stock with every purchase of the product. See Prod
ucts for more information.

Stock Checkout: lets the customer checkout a product if it is out of stock.

Out of Stock Status: lets you choose "2-3 Days", "In Stock", "Out of Stock", "Preorder".

Affiliates

Affiliate Terms: makes an affiliate agree to the terms on one of the Information pages in order to make an affiliate



aSQUARED

account.

Affiliate Commission (%): the default percentage an affiliate will make from a customer purchase.

Returns

Return Status: the default status a customer will see in their account after submitting a return form under Customer
Service > Returns; displays either "Awaiting Products", "Completed", or "Pending".

Settings :: Image

Image tab

The Image tab under Settings customizes the default images for the store:

Store Logo: Upload a store logo from the store or the admin's computer using Image Manager.

Icon: Upload a favicon for the store using Image Manager.

Image Sizes: Lets you customize the pixel width by length for specific images in the store front.



Settings :: Mail

Mail tab

Store Logo:

lzon:
The icon should be a PNG that
is 16px = 16px

* Category Image Size:

* Product Image Thumb Size:

* Product Image Popup Size:

* Product Image List Size:

* Additional Product Image Size:

* Related Product Image Size:

* Compare Image Size:

*Wish List Image Size:

* Cart Image Size:

Browse Files | Clear Image

I HE E S
AssmmEnm
(3 .

Browse Files | Clear Image

&0 x |80
228 x | 228
00 x 500
&0 x |80
T4 x |74
&0 x |80
&0 x |50
a7 x |47
a7 x |47

The mail tab under Settings displays the following fields:

aSQUARED

Mail Protocol: Lets you choose between sending mail to the host's email, or through an SMTP. You should
contact your shop's hosting provider to see if configure PHP mail. If not, you need to use a SMTP, such as

gmail.

Mail Paramaters: Asks for the e-mail address for the store if "Mail" was selected under Mail Protocol.
SMTP Host: The address of the smtp host.
SMTP Username: The full email address for the SMTP host

SMTP Password

SMTP Port: The port number provided by the SMTP host.
SMTP Timeout: A timeout number provided by the SMTP host.
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®* New Order Alter Mail: Selecting 'Yes' will send a notification email for every order submitted in the store
front.

®* New Account Alert Mail: Selecting 'Yes' will send a notification email for every account created in the store
front.

* Additional Alert E-mails: List any additional e-mails that should also receive the notification emails above.

Mail Protocol:

Only choose 'Mail' unless your I ail
haost has disabled the php mail |E|
function.

Mail Parameters:

When using 'Mail', additional
mail parametears can be added
hera (2.g. "-
femail@storeaddress.com”.

SMTP Host:

SKMTP Username:

SMTP Password:

SMTP Port: 25

SKTP Timeout:

Lh

Mew Order Alert Mail:
Send a email to the store cwner ) Wes @ Np
when a new order is created.

MNew Account Alert Mail:

Send a email to the store cwner @

when a new account is Ves No
registerad.

Additional Alert E-Mails:

Any additional emails you want

to receive the alert email, in

addition to the main stora

email. (comma separated) p

Settings :: Fraud

Fraud Tab

The Fraud tab under Settings allows you to sign up to use the MaxMind Fraud Detection System for the Cart. Visit
MaxMind for more information.
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Use MaxMind Fraud Detection

System:
MaxMind is a fraud detections
service. If you don't have a ) ves @ No

license key you can sign up
here. Once you have obtained &
key copy and paste it into the

field below.
MaxMind License Key:

Maxilind Risk Score:

The higher the score the maore
likly the order is fraudulent. Set
a8 score betwean 0 - 100.

MaxMind Fraud Order Status:

Orders over your set score will

be assigned this order status Canceled |E|
and will not be allowed to reach

the complete status

automatically

Settings :: Server

Server tab

The server tab under Settings displays the following fields:

® Use SSL: Enable HTTPS on your store. This requires a valid SSL certificate installed on your webserver.

¢ Use SEO URL's: Enable the Cart's SEO keyword functionality for information, category, manufacturer and
product pages. This requires a correct .htaccess file.

®* Maintenance Mode: Restrict viewing your store front to logged in admin users while you make changes to
your store.

® Encryption Key:

® Outpout Compression Level: The level of HTTP compresion to be used in your HTTP headers.

* Display Errors: Whether to display the PHP errors, warnings and notices produced by your store. This
should be set to "No" for a live store.

®* Log Errors: Whether to log PHP errors, warnings and notices produced by your store.

® Error Log Filename: If Log Errors is set to "Yes", the file where errors will be logged.

®* Google Analytics: Enter the code provided for the store site from the store's Google Analytics account here.
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U=e S5L:
To use 55L check with your host ) ;
if a S5L certificate is installed ) Yes @ pg

and added the 55L URL to the
catalog and admin config files.

U=ze SEQ URL's:

To use SEC URL's apache

module mod-rawrite must be " @
installed and you need to - Yes
rename the htaccess.bxt to

htaccess

' No

Maintenance Mode:

Prevents customers from

brovsing your store. They will y
instead see a maintenance ) Yes @ Ng
message. If logged in as

admin, you will see the store as

normal.

Encryption Key:

Please provide a secret key that
will be used to encrypt private
information when processing
orders.

COutput Compression Level:

GZIP for more efficient transfer
to requesting clients.
Compression level must be
between 0 - 9

Dizplay Errors: @ ves ) o
Log Errors: @ ves ) No
* Error Log Filename: error.txt

Google Analytics Code;

Login to your Google Analytics
account and after creating your
web site profile copy and paste
the analytics code into this
field.

Design

Design
The Design section lets you customize the layouts of pages and banners displayed in the store front.

Layouts

Layouts

The Cart default store provides the following page layouts:

® Account
* Affiliate
® Category
® Checkout
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Contact
Default
Home
Information
Manufacturer
Product
Sitemap

If you haven't done so already, you should take some time to browse the store front. To become familiar with layouts
available in the Cart, you should visit the different page types of your store front. The Manufacturer page layout

has a different type of layout than the Checkout page, which has a different page layout than the Information page,
and so on. It's good to see how these layouts arrange themselves, to discover how positioning a module from the
Extensions section will affect the overall look of the page.

Creating a layout page from scratch takes some knowledge of web design and development. Once a layout page
has been created, you should upload the files with an FTP client (as seen below).

* Layout Name:

Store: Route:

oo 2] D

The location of the layout pages is visible under Catalog>View>Theme>Default>Template. You can see that all the
page layouts from the default are included as folders above. To add a new layout page, you would need to upload
the files under a new layout folder.

After the new layout page is uploaded to the location above, it can added to the store by clicking the "Insert" button
under System > Design > Layout. The new layout will require a layout name, the store the layout will be added to,
and a route. The route is the folder name that the layout files are included in. The Cart already knows to search for
the folder under Catalog>View>Theme>Default>Template in the store directory, so only the folder name is required.

Clicking "Add Route", then "Save" will make the new layout available in the store. See Modules for more information
on how to add a module to a specific layout page.

Banners

Banners

Banners are pictures containing linkable images displayed in the store's store front. Banners can be utilized to catch
the customer's eye and direct them to special products in the store. The Banners page under
System>Design>Banners lets you customize the images and links displayed on the banners.

Using Banners in Modules

The Modules section uses banners for two modules: Carousel and Banners. The Banners section lets you
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customize what page layout the banner will be included, and its position. The Carousel module acts like a slideshow,
or carousel. The customer can click an arrow to look through a range of product images.

If you want to create a new carousel banner displaying all the manufacturer logos, you need to go to
System>Design>Banners, and click "Insert". After coming up with a banner name for later reference, you would to
click "Add Banner" to add a new icon to the banner. The following fields are needed to add a new icon to the banner:

® Title: when the customer hovers their mouse over the icon, the title will be displayed.
® Link: the address of the page that the customer will be directed to when clicking on the icon in the banner. In

this case, you would want to link the image to a banner page. The link doesn't need the "www. store.com"
portion of the link.

* Image: add an image using the Image Manager.
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* Banner Mame: Manufacturers

Status: Enabled |Z|

Title: Link: Image:
o

HTC = index.php?route=product/ dl. F-‘TC
smart mobiHEy
Browse Files | Clear Image

=
c

Apple = index.php?route=product/ (_vi
Browse Files | Clear Image

Canon (E] index.php?route=product/ Ca“l‘“ Remaove
Browse Files | Clear Image

caz (g SONY

Sony (£ index.php?route=product/
Browese Files | Clear Image

Palm [# i |index.php?route=product/
Browse Files | Clear Image

Hewlett-Packard (&) index.php?route=product/ (‘] Remaove

inwvent

=3 Ll fad? L

You may add as many banners to the banner as necessary. Under Modules, you can edit the Carousel to display
the "Manufacturers Banner". The image below is the screenshot of the home page after the Carousel was assigned
the Manufacturers banner. All the manufacturer logos that were added to the Manufacturers banner in the
administration can be scrolled through in the store front.
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Localisation

Localisation

The Localisation section takes into account all the regional information needed to manage customers and orders
from different countries. This information is needed to calculate shipping, estimate taxes, convert product prices
between currencies, and manage other important tasks.

Localisation :: Language

Language

The language section lets you manage the languages available for the store front. The Cart provides English as the
default language after installation. To add multiple languages to the site you need to install a language pack.
Language packs can be acquired from the Extension Directory. See Adding Multiple Languages to learn how to add
a language pack to the Cart.

The new language can be added to the site under System>Localisation>Language. The following information will be
needed to save the language:

® Language Name
® Code: The ISO language code. W3Schools has a complete list of ISO codes.
® Locale: The code used by browsers to auto-detect the language of the site. Local codes can be viewed here.

Image: The image used to represent the language, that will be displayed in the header area of the store.
Directory: The location of the language pack (do not include the catalog/language path).

Filename: The name of the language file.

Status: Enables or disables the language in the store front.

Sort Order: Determines the position of the language among multiple languages in the header.

& Language
* Language Mame: Englizh
* Code:
eg: en. Do not change if this is en

yvour default language.

* Locale:
eg: en_US.UTF-8,en_US,en- en_US.UTF-8,en_US en-g
gb,en_gb.english

* Imag
2g: g

o

gb.png

1. png

* Directory: .
name of the language directory englizh
(case-sensitive)

* Filename:
main language filename without englizh
extansion

Status:
Hide/Show it in language Enabled |z|
dropdown

Sort Order: 1

Localisation :: Currency

Currencv
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The currency sections lets you select which currencies are available for use in store front. The default currency will
display all the product prices in that currency. The currency preference can be changed by the customer in the
header section of any page in the front office.

In the store below, we have enabled the Euro, Pound, and US Dollar.

=4 Currency Delete

. Currency Title Code Value Last Updated Action
[T  Euro EUR 0.80949998 21/08/2012 [ Edit]
Pound Sterling GAP 053599958 210872112 [ Edit ]
US Dollar (Default) usp 1.00000000  21/082M112 [ Edit]

The following information is needed about a currency to add it to your store:

Currency Title

Code: The ISO code for the currency. Currency codes can be looked up at this currency converter.
Symbol Left: Adds a currency symbol to the left of the code.

Symbol Right: Adds a currency symbol to the right of the code.

Decimal Places: The amount of decimal places displayed in the price of the store front.

Value: The Default currency will be set to a value of 1. Every value of currency will be relative to this value.
Since the US Dollar is 1.0 (the default), the Euro is tabulated to .81 for the value based on its worth. When the
Cart transitions between currencies in the store front, it will use the value number to calculate the prices

of products in that new currency. The Cart will update the currency values in the Local Tab under store
settings if Auto Update Currency is enabled. Visit Settings for more information.

® Status: Enables or disables the currency in the store front.

*Currency Title: Us Dallar

* Code:

Do not chanage if this is your

default currency. Must be wvalid UsD

150 code

Symbaol Left: ]

Symbol Right:

Decimal Places: 2

Walue:

Set to 1.00000 if this is your 1.00000000
default currency

Status: Enabled ||

Localisation :: Stock Status

Stock Status
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In this section you may create Out of Stock statuses to be displayed on the product page when a product is out of
stock. The stock status name is arbitrary.

The default stock status for Out of Stock products can be edited under the option tab in Settings. The specific Out of
Stock Status for a product can be edited in the Data tab in Products.

Localisation :: Order Status

Order Status

Similar to the stock status, when an order is confirmed by the customer they will need to see an order status. The
order status can be accessed from their account page in the store front. After the order status names are created,
they can be selected under Orders.

Localisation :: Returns

Returns

The Returns section allows you to create the return statuses, return actions, and return reason names that may be
selected in return requests. See Returns for more information on how these return names are used.

Localisation :: Countries

Countries

239 countries are stored in the Country section with the Cart installation. These countries can be used to

estimate shipping and taxes when a customer enters in their location. Each country can be individually disabled,
removing them from the store front, by editing them. The countries can be deleted as well. The only issue with
deletion of a country is that the country information will be deleted with it. If you wanted to make that country
available for shipping, you would have to re-enter the country's information; whereas enabling a disabled country is
easier.

Localisation :: Zone

Zone

3948 zones are included with install. Zones are specific regions of countries, such as a state or province. Creating
zones helps estimate taxes and shipping in the store front.

* Zone Name: Badakhshan

Zone Code: BDS

Country: Afghanistan |E|
Zone Status: Enabled |Z|

Localisation :: Geo Zone

Geo Zone

Geo Zones are customized zones used in calculating shipping and taxes. Multiple countries and zones can be
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added to one Geo Zone to customize shipping methods.

The Geo Zone below is used to combine the west cost states of the United States into one zone. The west coast of
the US consists of California, Oregon, and Washington states. Each individual state is added by selecting the
Country, Zone, then clicking "Add Geo Zone".

* Geo Zone Name: West Coast
* Description: USA West Cost States
Country: Zone:
United States [=] | california [=]
United States [«] |oregon (=]
United States [+] | washingtan (]
Add Geo Zone

See Shipping for more information on how Geo Zones are used.

Localisation :: Taxes

Taxes

The Taxes section in Localisation allows the administrator to create the taxes that will be applied to specific products
in the store.

Tax Rates

The tax rate will be used to calculate the taxes from an order. The following information is needed to save a tax rate
to the administration:

®* Tax Name: A name for the tax that will be displayed in the store front when taxes are added to order total.

®* Tax Rate: A number value for the tax.

* Type: Determines whether the number value in Tax Rate is a fixed amount or a percentage of the total
amount of an order.

® Customer Group: Selecting a customer group will add this tax to all the customers within this group. Multiple
customer groups can be selected at once.

®* Geo Zone: Selecting a Geo Zone will apply the tax to the regions and countries within a Geo Zone.
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Geo Zone;

*Tax Name: Eco Tax (-2.00)
* Tax Rate: 2.0000
Type: Fixed Amount |Z|
Default
MNew Group
Customer Group: Wholesale

UK VAT Zone [=]

Tax Class

Tax classes can store multiple tax rates into one category. The taxes can be customized to calculate the taxes
based on the payment address (customer) or the store's address. Tax classes require the following information:

®* Tax Class Title

® Description

® Tax Rate: selecting "Add Rule" will add a tax rate that was created in Tax Rates. Base On requires either the
payment address or the store address to be selected. This will determine the amount of tax added to the
shopping cart total in the store front. Priority determines the position of the tax rate if other tax rates are listed
with it.

* Tax Class Title: Downloadable Product:

* Description: Downloadable

Tax Rate: Based On; Priority:

VAT (17.5%) [=] Payment Address || 1 Remove

Eco Tax (-2.00) |Z| Store Address E| 0 Remove

Add Rule

The tax class must be added to each product individually in order to apply tax rates for a purchase. The tax class
field is located under the Data tab in Products. See Products for more information.

Localisation :: Length Class

Length Class

Length classes are used to assign length specifications to products in the Data tab. The values added to products
will be displayed in the product page in the store front. The following information is required to create a new length
class:

¢ Length title: The name of the length measurement, (i.e. Centimeter)
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® Length unit: The units of measurement (i.e. cm)
® Value: Set 1 for the default value. Every value added to other lengths, such as km, will need to be relative to
that. There are 10 mm in one 1cm, so the value of mm would be set to 10.

Localisation :: Weight Class

Weight Class

Similar to length classes, weight classes are used to assign weight specifications to products in the Data tab. The
following information is required to create a new weight class:

®* Weight title: The name of the weight measurement (i.e. Kilogram)

®* Weight unit: The unites of measurement (i.e. kg)

® Value: Set 1 for the default value. Every value added to other weights, such as g, will need to be relative to
that value. There are 1000 g in 1 kg, so the value of g would be set to 1000.

Error Logs

Error Logs

If a user experiences an error in the store, the error will be displayed in an error log under System > Error Logs. This
section can be used by web developers to track errors in coding for the store. The error log can get very full over
time, so it is a good idea to clear the log from time to time. Pressing "Clear Log" will clear the list of errors.

Backup/Restore

Backup and Restore

One of the most devastating events that can happen to an online store is the loss of a database. The store database
contains important customer and product information. It is difficult for a store to recover after losing a database, and
certainly takes up too much time to re-enter this necessary information. You need to be vigilant with downloading
updated backups of the store's database to their computer, just in case something happens.

The Cart lets you download a backup of the store's current database or restore the database to the administration
in System>Backup/Restore. The Backup section seen below contains all the data tables in the MySQL database
available for download. You can choose what files you want to download by checking on them. Clicking the
"Backup" button will download the selected tables to your computer.

If you need to restore a backup file that you previously saved to your computer, all you need to do is click "Choose
File" from Restore Backup, select the sql file from their computer, and the database will be restored.

Miscellaneous
Filter

Filter

Filter is a handy tool used regularly throughout the Cart administration. You may type into one of the

information field for the item on the item list. Pressing Filter will "filter out" all the items in the list that do no match the
criteria entered in the space, leaving only the items that match. With Filter, you can quickly locate any information
stored in list form. Products, Categories, Customers, Reports, Orders, and more all use Filter as the main search
tool to locate items in a list.

For examples, if you would like to look up a product in the product list, you can use "Filter" as a shortcut to search
for that product. This can be helpful when there is large amounts of product and you would like to edit a specific
product without having to browse through every page for it. The search boxes are located in the first row above the
product list.
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!___'i Image Product Name Model Price Quantity Status Action
nikon Enabled
’ Niken D300 Product 4 20.0000 1000 Enabled [Edi ]

In the screenshot above, "nikon" is typed into the "Product Name" information field. "Filter" only displays what
matches "nikon". The Nikon D300 is the only product displayed because it is the only product name containing the
words "nikon" in this shop. If the "nikon" wording was present in more than one product name, the "Filter" button

would display all of them.

Image Manager

Image Manager

The Image Manager is a tool used in the administration to upload image files. Banners, product images, the store
logo, and manufacturers will all need images uploaded using the Image Manager.

Clicking "Browse Files" will open up a new window called the "Image Manager". The "image" folder will be available
in the left column, which can be found in the root folder where the Cart was installed. You can use an FTP client to
add and delete product images in your "image" folder. Another way to add images is to click the "Upload" button in
the toolbar, which will open up your computer's file directory to directly add them. The images below were provided
for the default products. Select an image by clicking on one, and press the "Delete" button in the toolbar to delete it.

E:l New Folder ﬁ Delate g% Move | Copy tf’ Rename '@ Upload r"'}' Refresh
B ima=| -
ﬁ :‘: -E
apple_cinema_Z20.. apple_logo.jpg canon_eos_5d_1... canon_eos_5d_2...
54.533KB 21.56KB 77.25KB D2.B9KB
(AR NRNAE

" m =
" =
Canon s
i :-:- === =]
S5l
canon_eos_5d_3... canon_logo.jpg cart.png COMpagq_presaric..
40.48KE 22.07KE 4Z1B 13.1KB




